Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,228 Views

Admin portal Device status display Issue

Hello, All

Why is no picture?

0 Kudos
21 Replies
idata
Community Manager
76 Views

Hello sdh1984,

 

 

Thank you for contacting Intel Communities.

 

 

Thank you for bringing this to my attention, let me help you on this matter.
  • Have you tested a different browser (Firefox/Chrome)?
  • Did you try deleting cookies/browsing data?
If the issue persists, can you please provide the following information?
  • Did you have this issue before or it just started happening?
  • Brand and model number of the system:
  • BIOS version:
  • Intel Unite version installed:
I hope to hear from you soon.

 

 

Best Regards,

 

JC
idata
Community Manager
76 Views

1. I have test on the Firebox, and clear all the cookies, no change.

2. It's working well before, but it has a problem with telemetry function. The device status issue happened after I restalled the server OS, and I have been did the server database migration from local to other machine. I have 2 version software from diffrent support team. I don't konw it if about of googel API. I'm in China, the Google was be rejected by Network security department in China.

3.The Intel Unite version is 3.0.43.48 Size:32.8M

The server is a VMware virtual machine.

Thanks.

idata
Community Manager
76 Views

Hello sdh1984,

 

 

Thank you for the information.
  • Can you please provide all the specifications of the server where VMware is installed?
  • Please also provide the BIOS version.
  • Are you using an OEM version of the Intel® Unite?
I hope to hear from you soon.

 

 

Best Regards,

 

JC
idata
Community Manager
76 Views

Dear JC,

DellInc. PowerEdge R820

Intel(R)Xeon(R) CPU E5-4610 v2 @ 2.30GHz

Bios version2.0.20

I used the OEM Version from Intel.

idata
Community Manager
76 Views

Hi sdh1984,

 

 

Thank you for the information.

 

 

I have sent this to the appropriate team, once I have further details, I will update this thread.

 

 

Best Regards,

 

JC
idata
Community Manager
76 Views

Hello sdh1984,

 

 

Thank you for waiting.

 

 

Can you please try this https://downloadcenter.intel.com/download/25280/Intel-Unite-App Intel® Unite App version and let me know how it goes?

 

 

Regards,

 

Juan V
idata
Community Manager
76 Views

Hello Juan V,

Thanks for your new version intel unite APP, I have tried install it, but I can't logon in the admin portal...below is the error.

idata
Community Manager
76 Views

Hi sdh1984,

 

 

Let me do some research, I will update this thread once I have further information.

 

 

Regards,

 

Juan V.
idata
Community Manager
76 Views

Thanks Juan,

this version is no register option? But I found the register option in deploy document.

idata
Community Manager
76 Views

Hi sdh1984,

 

 

Can you please confirm the following information?
  • Did you upgrade from ver 3.0 to 3.1? Or you uninstalled the 3.0 and then installed from scratch 3.1?
  • Was the SQL database already created previous installation?
  • Please provide the IP report (ipconfig) from Server, Hub and Client
  • Verify if the installation was completed accessing https:///unite/ccservice.asmx, selecting GetProfile and write the word "test" in the value and then press "invoke"
I hope to hear from you soon.

 

 

Regards,

 

Juan V
idata
Community Manager
76 Views

Hello Juan,

Thanks for reply.

1. I have installed the 3.1 version in another server. it's not upgrade.

I can only got a limited database jurisdiction in enterprise SQL database, also I can't used local database in a long time.

So, I can't installed the intel unite App in server as usually. I firstly install a database in local, then install the unite APP, unistall the Local database, change the intel unite config files about dababase logon info.

2. used the same database as before.

3.

Server:

Microsoft Windows [Version 6.3.9600]

 

(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\vs003898>ipconfig

Windows IP Configuration

Ethernet adapter backup:

Connection-specific DNS Suffix . :

 

IPv4 Address. . . . . . . . . . . : 45.117.23.77

 

Subnet Mask . . . . . . . . . . . : 255.255.255.0

 

Default Gateway . . . . . . . . . :

Ethernet adapter Corp:

Connection-specific DNS Suffix . :

 

IPv4 Address. . . . . . . . . . . : 45.117.22.77

 

Subnet Mask . . . . . . . . . . . : 255.255.255.0

 

Default Gateway . . . . . . . . . : 45.117.22.1

HUB:

Microsoft Windows [Version 10.0.14393]

 

(c) 2016 Microsoft Corporation. All rights reserved.

C:\Users\vm003052>ipconfig

Windows IP Configuration

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected

 

Connection-specific DNS Suffix . : bmwbrill.cn

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected

 

Connection-specific DNS Suffix . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : bmwbrill.cn

 

Link-local IPv6 Address . . . . . : fe80::38a8:4a08:59d6:4707%8

 

IPv4 Address. . . . . . . . . . . : 10.199.171.153

 

Subnet Mask . . . . . . . . . . . : 255.255.255.0

 

Default Gateway . . . . . . . . . : 10.199.171.1

Tunnel adapter isatap.bmwbrill.cn:

Media State . . . . . . . . . . . : Media disconnected

 

Connection-specific DNS Suffix . : bmwbrill.cn

Client:

Microsoft Windows [Version 10.0.14393]

 

(c) 2016 Microsoft Corporation. All rights reserved.

C:\Users\vm003052>ipconfig

Windows IP Configuration

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected

 

Connection-specific DNS Suffix . : bmwbrill.cn

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected

 

Connection-specific DNS Suffix . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : bmwbrill.cn

 

Link-local IPv6 Address . . . . . : fe80::38a8:4a08:59d6:4707%8

 

IPv4 Address. . . . . . . . . . . : 10.199.171.153

 

Subnet Mask . . . . . . . . . . . : 255.255.255.0

 

Default Gateway . . . . . . . . . : 10.199.171.1

Tunnel adapter isatap.bmwbrill.cn:

Media State . . . . . . . . . . . : Media disconnected

 

Connection-specific DNS Suffix . : bmwbrill.cn

4.Invoke picture

idata
Community Manager
76 Views

The PIN code was display in HUB screen. and it can be connect to Client. Just I can't logon in the admin portal.

idata
Community Manager
76 Views

Hi sdh1984,

 

Thank you for the information.

 

 

I will update this thread once I have further information.

 

 

Regards,

 

Juan V.
idata
Community Manager
76 Views

Hello sdh1984,

 

 

Sorry for the delay.

 

 

This problem could be happening because communication couldn't be established with the database.

 

 

Best Regards,

 

Juan V.

 

idata
Community Manager
76 Views

Hello Juan,

I don't kown how to resolved it. Could you provide a sulotion?

idata
Community Manager
76 Views

I need to know how the Unite website build the established with the database. which unite server config files I need to changge ?

Thanks.

idata
Community Manager
76 Views

Hi sdh1984,

 

 

Let me look into this.

 

 

I will update the thread when I have further information.

 

 

Regards,

 

Juan V.
idata
Community Manager
76 Views

Hi sdh1984,

We were able to recreate this same issue it was due to a blocking connection and secondly, it was due to a propagation problem, could you please check the following points?

1.- Verify there isn't a restriction/firewall blocking the connectivity between the database and the IIS service.

 

2.- Restart the database server and test the admin web portal 1 hour approx after it has been deployed.

Please let me know how it goes.

Regards,

 

Juan V.
idata
Community Manager
76 Views

Hello sdh1984,

 

 

I was reviewing this thread and I wanted to know if you need further assistance?

 

 

Regards,

 

Juan V.
idata
Community Manager
6 Views

Hello Juan,

Thanks for reply.

It's hard for us to restart database server cause of we used the public database. but I will test in future.

Now, please close this thread.

thanks.

Reply