Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DBree1
Beginner
390 Views

Android app does not allow me to view or present even though it shows that I am connected.

 
0 Kudos
10 Replies
Leonardo_C_Intel
Moderator
56 Views

Hello

 

Thank you for posting in the Intel Community.

 

I would like to have more details about your environment, please provide me with the following:

 

·        What is the version of Intel Unite® that you have installed on your server, HUB, and Clients (PC and Android)?

·        Are you having any error reported? If so what is the error message (if possible please provide a picture)?

·        What is the brand an model of the Android clients?

·        Do you have this error in any other clients?

 

Regards,

Leonardo C.                        

Intel Customer Support Technician

Under Contract to Intel Corporation

DBree1
Beginner
56 Views

Screenshot_20190711-134124_Intel Unite App.jpgScreenshot_20190711-134116_Intel Unite App.jpgScreenshot_20190711-134103_Intel Unite App.jpgI installed Server version 3.3.190.26 on a Lenovo server and hub. The android client is the only version available on the Google Play Store version 4.0.6. The appear shows as connected after entering the pin code but no Displays or Participants in the session. View and Present appear however they don't work. In the Legacy Tab I have entered my server's DNS name (and also tried the IP address of the server).Screenshot_20190711-134041_Intel Unite App.jpg

Leonardo_C_Intel
Moderator
56 Views

Hello DBree1

 

Thank you for the information please let me know the following details:

 

What are the brands and models of the Android clients?

Have you tried with different Android clients?

Have you tried using IOS clients? do you have the same behavior?

 

Regards,

Leonardo C.

Intel Customer Support Technician

Under Contract to Intel Corporation

DBree1
Beginner
56 Views

The android app works the same on both a Samsung phone as well as other android tablets.  The mac and IOS app works fine.

Leonardo_C_Intel
Moderator
56 Views

Hello DBree1

 

Thank you for the information.

 

Do you have a certificate installed, is it SHA1 or SHA2?

Are the PC clients working correctly? Do you have Intel Unite® 3.x or 4.x on the PC clients?

Are the IOS clients using Intel Unite® 4.x?

 

Regards,

Leonardo C.

Intel Customer Support Technician

Under Contract to Intel Corporation

DBree1
Beginner
56 Views

We use a Digicert Sha2 certificate.  All other clients work.

Leonardo_C_Intel
Moderator
56 Views

Hello DBree1

 

Thank you for the details, allow me to look into this behavior, I will be posting back as soon as possible.

 

Regards,

Leonardo C.

Intel Customer Support Technician

Under Contract to Intel Corporation

Leonardo_C_Intel
Moderator
56 Views

Hello DBree1

 

·        Can you enable the debug log on the  Android client and please share it with us? To do so go the gear icon on the Android unite app and enable the debug option.

·        Can you check if when IOs and Windows clients are connected together with Android ones. if IOs and Windows clients can see the android clients connected or not?

·        What is the Intel Unite®  version of the server and HUB software that you are running?

 

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Leonardo_C_Intel
Moderator
56 Views

Hello DBree1

 

Have you been able to collect the information requested?

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Leonardo_C_Intel
Moderator
56 Views

Hello DBree1

 

I haven’t heard back from you; please contact us if you have any additional questions.

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel