Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TScot8
Beginner
316 Views

Are some plugins that were developed for 3.x able to run on Unite hubs that are on 4.x?

I ask because:

  1. There seems to be a significantly better selection of plugins developed for 3.x
  2. You can clearly see at last week's ISE 2020 conference Intel were using a Logitech app which is listed as only 3.x only on your Plugin Archive?
0 Kudos
4 Replies
AndrewG_Intel
Moderator
122 Views

Hello TScot8

 

Thank you for posting on the Intel® communities.

 

We have checked the video you shared about the ISE 2020 conference and the inquiry about the support of 3.x plugins on Intel Unite® app version 4.x. Please allow us to look into this inquiry and as soon as we have more details we will be posting back in this thread.

 

Regards,

 

Andrew G.

Intel Customer Support Technician

AndrewG_Intel
Moderator
122 Views

Hello TScot8

 

Thank you for your patience in this matter.

 

Regarding your inquiries, we would like to clarify that there are only some plugins compatible with both Intel Unite® versions 3.x and 4.x on the website https://uniteappshowcase.intel.com/plugins/  and the website is showing the official compatibility details that apply for each plugin. Also, we do not recommend trying to install a plugin on an Intel Unite® version that is not listed as supported for that specific plugin since it may cause instability issues or undesired behavior.

 

Additionally, we cannot tell for sure what version is being used in the ISE 2020 presentation since it is a short video for exhibiting details about Intel Unite®, but we recommend installing the plugin only on Intel Unite® versions that are officially compatible.

 

Best Regards,

 

Andrew G.

Intel Customer Support Technician

TScot8
Beginner
122 Views

Thanks AndrewG, just seems a bit strange that Intel would be demo-ing last week using a hub running 3x when 4x has been out for over a year? Is there anyway to easily downgrade your hub from 4->3 as it seems between Logitech, Webex and Zoom we've sacrificed compatibility for the sake of this upgrade.

 

AndrewG_Intel
Moderator
122 Views

Hello TScot8

 

Thank you very much for your response.

 

In regards to your concern, it is worth mentioning that due to the software design it is required to install from scratch the version 3.x when downgrading to version 4.x. In this case, a good thing to consider is the list of plugins available and based on the needs then install the Intel Unite® version accordingly. Unfortunately, there is no shortcut or easy way to downgrade Intel Unite® App.

 

Should you have additional inquiries, please let us know.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

Reply