Intel Unite® App
Gain crucial understandings of the Intel Unite® App
Announcements
This product has been discontinued. This board is currently read only and no longer accepting new posts. Learn more
459 Discussions

Audio not playing through hub??

RRhaa
Beginner
2,122 Views

When I present my screen through the hub I am not seeing the audio option. I am unable to play audio. Within admin portal, i have audio enabled. Please assist.

0 Kudos
10 Replies
idata
Employee
899 Views

Hello rhaasan,

 

 

Thank you for contacting the Intel community.

 

 

First, we would like to apologize for the delay on our response.

 

 

I would like to ask you if your issue has been resolved or if you need further assistance.

 

 

 

Thanks,

 

 

 

Ivan.

 

0 Kudos
RRhaa
Beginner
899 Views

Hi Ivan

This is still not working. Please assist.

Thanks

0 Kudos
idata
Employee
899 Views

Thank you for your reply.

 

 

Being that the case, please reply with your system information to better assist you, including your ordering code.

 

 

To get your system information use the Intel SSU (System Support Utility) https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility:

 

Download Intel® System Support Utility
  1. Download the utility
  2. Run the exe and select 'Scan'
  3. Save and include as an attachment in the Intel Community Forum

 

DxDiag Instructions:
  1. Click on the "Start Menu" -> Type "DxDiag" -> Press "Enter" -> Wait for the DirectX Diagnostic Tool to finish loading
  2. In the DirectX Diagnostic Tool, click "Save All Information" -> Save the file DxDiag.txt
  3. Include DxDiag.txt as an attachment in the Intel Community Forum

 

 

Regards,

 

 

Ivan.

 

0 Kudos
RRhaa
Beginner
900 Views

Ivan,

Here is the SSU scan and the directx scan.

0 Kudos
idata
Employee
900 Views

Thank you for the information, I will test this configuration with this NUC and then I will post the results here.

 

 

 

Regards,

 

 

 

Ivan.
0 Kudos
idata
Employee
900 Views

I set up a lab today and I did not experience this problem, make sure you have the latest version that can be downloaded here:

 

https://downloadcenter.intel.com/download/25280/Intel-Unite-app https://downloadcenter.intel.com/download/25280/Intel-Unite-app

 

 

As you can see when I'm on the Intel Unite Client, I tested the audio and I did not have any problems, if you see the audio option is enabled, the odd thing is that I could not get the screen that you posted, I'm not sure if perhaps is an older version or it was download it somewhere else.

 

 

Here you can see where you can enable the audio with this version.

 

 

Please let me know how it goes.

 

 

Regards,

 

 

Ivan.
0 Kudos
RRhaa
Beginner
900 Views

Ivan

Once i upgraded apps to the latest i now can play sound wirelessly. Thanks Much!!

0 Kudos
idata
Employee
900 Views

I'm glad that your issue has been resolved and thank you for taking your time to let us know.

 

 

Best regards,

 

 

Ivan.
0 Kudos
AYmer
Beginner
900 Views

Hi Ivan

I'am facing the same problem today, I've installed the latest version but audio is not working

Thanks

Adriana

0 Kudos
idata
Employee
900 Views

We have tested this configuration several times and we're getting sound without problem, this also worked for rhaasan.

 

 

I suggest you to uninstall the application and then reinstall it.

 

 

Please let me know how it goes.

 

 

Best regards,

 

 

 

Ivan U.

 

0 Kudos
Reply