Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CDobs1
Beginner
991 Views

Black screen when presenting

Jump to solution

We're doing some pilot testing of Intel Unite 3.0 in our environment. I have successfully setup the server software complete with SRV record, installed the hub software on an Intel Compute Stick with Windows 10 and everything seems to be communicating properly. I can see the 6 digit PIN on the screen. I can connect to the screen from my client device. I can even share applications without issue. But when we try to do presenting with the screen it just sits there with a big blue mouse pointer and black image. I've tried switching to the virtual extended display with no difference. According to the documentation, this is simply just supposed to work similar to Lync or Skype screen sharing. Am I missing something?

0 Kudos
1 Solution
CDobs1
Beginner
81 Views

So after more thorough digging, it seems I was not using the correct or most current video driver. I installed the proper driver and all is working well now. I'm posting this in case someone else runs into something similar. Hope that helps.

View solution in original post

2 Replies
CDobs1
Beginner
82 Views

So after more thorough digging, it seems I was not using the correct or most current video driver. I installed the proper driver and all is working well now. I'm posting this in case someone else runs into something similar. Hope that helps.

View solution in original post

Claudio_G_Intel1
Employee
81 Views

Thanks OzzFan!, This info will for sure help the users of the community. Please let us know if you need further help.

Reply