Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CChen187
Beginner
920 Views

Can not add a new configuration in Unite 4.0 Admin portal

Hello, I have already installed a Unite 4.0 server on Windows server 2016. I can log into the admin portal. But when I run the hub app on NUC, I get the error 0x005420x00542.png

I checked the error code. Then, I try to follow the error remediation to new a configuration, but I can not select a hub software version.

SelectSWversion - 複製.png

I click the dropdown list, but it did not show anything.

How can I resolve this issue?

Thanks.

0 Kudos
7 Replies
Leonardo_C_Intel
Moderator
91 Views

Hello CChen187 

           

Thank you for posting in the Intel Community. 

 

·        What is the Intel Unite® version installed on the HUB? 

·        Please provide me with the information requested on the following link. 

 

Hope this helps.

 

Regards,

Leonardo C.

Intel Customer Support Technician

Under Contract to Intel Corporation

CChen187
Beginner
91 Views

Hello, the version of unite server & hub is 4.0.991.43.

The requested information is in the attached document.

If you need other information, please let me know.

Thank you.

Leonardo_C_Intel
Moderator
91 Views

Hello CChen187 Thank you for the information You can refer to the following information related to the error that you are having: • Error Code: 0x00542 • Error Text: Error at looking manifest assigned in the admin portal. • Error Description: Error while attempting to set version or configuration is empty. • Error Remediation: Verify root node has a configuration assigned on the admin portal. Verify configuration is valid with correct core and app modules. You can also try the following these steps to download and installed the certificate on the HUB: 1. Go to https://<yourserverfqdn>/intelunite/admin/landing. 2. On the search bar click on the lock icon 3. Click on "certificate". 4. Go to the "details" tab. 5. Click on copy to file. 6. Select next twice. 7. Click on browse. Select the download folder to save the certificate file. 8. Select finish. 9. Go to the folder were the certificate was saved and open it. 10. Select Install certificate 11. Select Computer Account. 12. Select Local Computer. 13. Select “place all certificate in the following store” and click browse. 14. Select Trusted Root Certification Authorities and click “ok” 15. Click “next”. 16. Click “finish”. NOTE: if the steps were followed as instructed you will have a prompt with the message “the import was successful”, just click "OK" on it. Once this has been completed go to the https://<yourserverfqdn>/intelunite/admin/landing you should see a blue URL (under the Intel Unite® logo) to complete the provisioning of the device, you have to click on it, and a prompt should appear for you to select how you want to open the provisioning link (select open with Intel Unite®). Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
CChen187
Beginner
91 Views

Hello, I followed the steps you suggest, but it did not work.

I click the link to run the Hub, and still get the error 0x00542.

The certificate file I export is shown below

cert.png

I found yellow warning signs on key Usage. Is this normal?

Thank you.

Leonardo_C_Intel
Moderator
91 Views

Hello CChen187 Thank you for the information Have you complete the update of the CAB files on the Manifest folder the is contain on the Intel Unite® 4.0 download package? You can complete the update following these steps: 1- Access the admin web portal. 2- Go to features and apps. 3- Upload CAB files. 4- Located on Intel Unite 4.0 PV 4.0.991.43.zip\Intel Unite Build 4.0.991.43\Manifests 5- Upload all the CAB files on the manifest folder. Is you certificate self-singed? Hope this helps. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation
CChen187
Beginner
91 Views

Hello, You are right. I did not update the cab file to admin portal.

Now the server, hub ,and client work fine.

Thank you very much.

Leonardo_C_Intel
Moderator
91 Views

Hello CChen187 I am glad to hear that the environment is now working fine. Regards, Leonardo C. Intel Customer Support Technician Under Contract to Intel Corporation