Intel Unite® App
Support for Intel Unite® App
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
452 Discussions

Can not log in to the Admin Portal

BEdel
Beginner
1,815 Views

I can not log in to the Admin Portal https:///admin using the default id/password. This seem to have occurred after upgrading to 3.1. I'm getting the message "The server does on respond"

0 Kudos
12 Replies
idata
Community Manager
196 Views

Hello baedelen,

 

 

Thank you for contacting the Intel community.

 

 

I'm sorry about the issue you are experiencing with the Admin Portal, please allow me to further investigate this issue for you and once I get an answer I will post it here.

 

 

 

Best regards,

 

 

Ivan U.

 

idata
Community Manager
196 Views

Hello baedelen,

 

 

After researching for some information related to this issue, I found out that the Admin Portal page cannot be reached after installing the Intel Unite application on the server. Please check the following link for a workaround:

 

https://www.intel.com/content/dam/support/us/en/documents/software/software-applications/Intel_Unite... https://www.intel.com/content/dam/support/us/en/documents/software/software-applications/Intel_Unite...

 

Page 61.

 

 

Please let me know how it goes.

 

 

 

Best wishes,

 

 

 

Ivan U.

 

BEdel
Beginner
196 Views

Still no luck.

Here's a screenshot. Everything is working fine with Intel Unite as far as presenting. Just an issue with the Admin portal page.

idata
Community Manager
196 Views

I'm sorry that the issue still persist try with the IP address of the server.

 

 

If you don't know the IP address of the version you can access the Power Shell of the server and use the command "ipconfig" to show the IP address configuration.

 

 

Please let me know if you can access this way.

 

 

Example:

Regards,

 

 

 

Ivan U.

 

BEdel
Beginner
196 Views

I get the same result when using the ip address. I can get to the Admin Welcome screen. I just can't Log In.

Thanks,

Bruce

idata
Community Manager
196 Views

Thank you baedelen for trying with the ip address.

Please allow me to further investigate to provide you with a right solution.

Best regards,

Ivan U.

idata
Community Manager
196 Views

baedelen could you please confirm you are enabling the following option when installing the unite server? It is basically a check you have to enable to install the Unite database

 

 

Click Next to continue to the Custom Setup window for feature selection. Expand the Database feature and select one of the Database features will be installed on local hard drive or Entire feature will be installed in local hard drive. This will create the Database in the SQL server provided in the previous step.

 

 

 

 

Please let me know how it goes.

 

 

 

Ivan U.

 

BEdel
Beginner
196 Views

I originally installed Unite 3.0 and I selected the SQL database. I then upgraded Unite to 3.1, however I did not select the SQL database. Could this be the problem? If so, can I install the SQL database, without re-installing Unite 3.1?

BEdel
Beginner
196 Views

Also, the SQL database does still exist on a dedicated SQL Server.

idata
Community Manager
196 Views

Can you reinstall Intel® Unite 3.1 and select the SQL database; this seems to be most likely the problem.

 

 

Please let me know how it goes.

 

 

 

Regards,

 

 

Ivan U.

 

BEdel
Beginner
196 Views

I uninstalled and re-installed with SQL selected and this resolve my issue. All is working now.

Thanks,

Bruce

idata
Community Manager
196 Views

I'm glad that this issue has been resolved and thank you for let us know.

 

 

I hope you can have better experience from now on.

 

 

 

Best wishes,

 

 

 

Ivan U.

 

Reply