Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,248 Views

Can't connect Skype for Business Plugin to Calendar

I have everything set up for my Intel Unite setup. The HUB is on the domain, connected to the Enterprise server, auto-launches along with skype for business, and has the correct credentials in the ExchangeServerConfiguration.xml file (I tripple-checked this). For some reason, when I launch Intel Unite, it is unable to see skype for business meetings in the calendar. This appears to be because it is unable to connect to the exchange server.

When I launch Intel Unite w/ Skype for Business Plugin, I get the following in the debug console:

Error connecting to exchange: The collection is empty.

Parameter name: items

~~~~~~~~~~~~~~~~~~Appointment States~~~~~~~~~~~~~~

Appintment state: 3

Appintment state: 3

Appintment state: 3

[DATE TIME] S4B Plugin was unable to connect to exchange. Please check credentials.

If anyone has see this before, help would be greatly appreciated

0 Kudos
3 Replies
Highlighted
Community Manager
30 Views

Hello VW-IT-Bryan,

 

 

Thank you for contacting Intel® Communities Support.

 

 

I am glad to assist you, please make sure that you are using the latest https://downloadcenter.intel.com/download/26792/Intel-Unite-App-Plug-Ins Intel Unite® App Plug-Ins version and the latest https://downloadcenter.intel.com/download/25280/Intel-Unite-app Intel Unite® App version.

 

 

Also please let us know the following information:

 

 

Stock Keeping Unit (SKU):

 

Computer manufacturer brand:

 

Computer manufacturer model:

 

 

Regards,

 

Stephen C.
0 Kudos
Highlighted
Beginner
30 Views

I reinstalled Intel Unite as well as the Skype for Business Plugin to ensure I was on the latest updates.

Intel Unite is on version 3.2.82.42

The Skype for Business Plugin is on version 2.1.10.1

The SKU for my device is: Z2H7OUT# ABA

Manufacturer Brand: HP

Manufacturer Model: HP Slice for Meeting Rooms

0 Kudos
Highlighted
Beginner
30 Views

One detail that I forgot to provide:

When I reinstall the Skype for Business Plugin, at one point it asks me to enter the exchange server information and then click a button labeled "Test Connection". When I do this, the test is successful. Despite this, when I launch the Intel Unite Application after the install, it does not connect.

0 Kudos