Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MCava
Beginner
1,196 Views

Cannot connect to Intel Unite Hub over Wi-Fi , Works via wired LAN

Hey Folks.

Weird issue.

When someone is on Wi-Fi and they launch the Unite Client software (V 3.1.41.18), it tries to connect to the server and ultimately fails, which means the user doesn't get the screen to enter in the 6 digit code.

If someone is on wired LAN, they can launch and connect to the Hub with no problems.

If we take someone who is on Wi-FI and can't connect and plug them in via LAN, then it works fine and the user can then disconnect the LAN cable and go back on Wi-Fi with no issue and share to the Hub fine.

The Unite Hubs are are wired in via LAN cable.

I don't believe its an issue with the client software as mentioned it does work via wired.

Happy to remove and upgrade to test if thats a good first step.

I see other folks with similar issues, which makes me think they maybe an underlying issue but i'm happy to treat this issue in isolation for now.

Any suggestions ?

Any further information that i could provide to shed more light on the issue?

Thanks

0 Kudos
3 Replies
idata
Community Manager
117 Views

Hello cav9mm,

 

 

Thank you for joining the Intel Community Support.

 

 

I understand that you are having some issues connecting to Intel Unite® using wireless network connection. Please allow me to help.

 

 

In these cases, you can check if the Windows Firewall is properly configured.

 

 

Intel Unite Firewall Help Guide

 

https://www.intel.com/content/dam/support/us/en/documents/software/software-applications/Intel_Unite...

 

 

Then, please check if the clients are able to ping the IP Address of the hub via command line and if the hub can ping the IP Address of the client using the wireless connection.

 

 

Additionally, please provide the following information:

 

 

-Are the clients able to browse any website using a wireless connection?

 

 

-Are you using Intel Unite® Standalone or Enterprise? Which version?

 

 

-What are the models of your clients and hubs?

 

 

Wanner G.
MCava
Beginner
117 Views

Hi there.

I cannot ping the hub from my laptop on wireless.

Websites and general internet traffic work fine whilst on wireless.

Using enterprise version.

The Hub is an Lenovo M910q

The client is a lenovo x1 carbon 5th gen.

idata
Community Manager
117 Views

Hello cav9mm,

 

 

Thank you for your response.

 

 

I will do research to provide further information about this issue. I will get back to you soon.

 

 

Wanner G.
Reply