Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BMirz2
Beginner
335 Views

Cannot run Logitech plugins for Unite 3.x and cannot found any for Unite 4.x

Hi,

 

i need to use Logitech for Unite 3.x and 4.x. I have already installed on my 3.x, but when i run my client, it doesn't show any Logitech apps as ti supposed to. And i also could not found any for Unite 4.0.

 

Really need the help.

 

Best Regards,

0 Kudos
5 Replies
AndrewG_Intel
Moderator
59 Views

Hello BMirz2,

Thank you for posting on the Intel® communities.

 

Logitech Plugin for Intel Unite® Solution works with version 3.x. There is no plugin version available for Intel Unite® Solution v4.x.

 

You can download the Logitech Plugin for Intel Unite® from the following links:

https://uniteappshowcase.intel.com/plugins/logitech/

https://downloadcenter.intel.com/download/26792/Intel-Unite-App-Plug-Ins

 

Also, please find below Logitech Plug-in Guide for the Intel Unite® app for installation instructions:

https://www.intel.com/content/www/us/en/support/articles/000026112/software/software-applications.ht...

 

For additional inquiries and support options, we recommend you to contact the plugin vendor.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

BMirz2
Beginner
59 Views

Hi Andrew, I have download the plugin, and it is still the same as i downloaded earlier. It is only support for 3.x instead of 4.x. When Logitech 4.x plugin will be available. I have try install it on Unite Hub 3.x, and Client use Client 3.x, but no Logitech plugin appears on client side. We have the requirements as follow: * 10 classroom (40 students per classroom) connected in Testing Environment phase (prototype), >50 or >100 classroom (40 students per clasrroom) connected in Production phase; * Each student will have their own device installed with Unite Client; * Due to limited numbers of Lecture, they required for each Unite Hub in each classroom can act as Hub and Client; * Two-ways communication (Audio and Video, during QnA or Interruptions) is MANDATORY for this project. What is your best recommendations for this issue?; * Audio from presenter presentation is not distributed into viewer. Can you suggest how to make it works?; * How big bandwidth requires for those two scenarios? Each Classroom will have following devices: 1x Unite Hub 1x Interactive Projector or Touch Panel 1x Conference Cam Really appreciate for your help Best Regards, Barry Mirzanto
AndrewG_Intel
Moderator
59 Views

Hello BMirz2,

Thank you for your response.

 

Regarding Logitech support options and availability on when a version for Intel Unite® 4.x would be available, we recommend you to check with the plugin vendor.

 

The Intel Unite® HUB devices can play both the role of the HUB and Client on both 3.x and 4.x. This scenario is easier to handle with Intel Unite® version 4.x because of the added capabilities of being able to share HUB screen.

 

Regarding Audio from presenter distributed into the viewer, this feature is not supported by all platforms of Intel Unite® clients, only Windows, Mac and Chromebook versions (clients) support audio sharing.

 

Regarding recommended bandwidth, we suggest 50Mb for bandwidth, but please keep in mind that local traffic may vary.

 

Should you have additional inquiries, please let us know.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

AndrewG_Intel
Moderator
59 Views

Hello BMirz2,

 

If you need further assistance, please let us know. We will be glad to assist you.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

AndrewG_Intel
Moderator
59 Views

Hello BMirz2,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

Reply