Intel Unite® App
Support for the Intel® Unison™ app
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
456 Discussions

DNS Issues, possibly?

GTrgo
Beginner
1,032 Views

I am installing Intel Unite in an enterprise environment. When I hard code the server into the serverconfig.xml file, I can connect my hub to the server. However if I try and let the hub find the SRV record, it fails to connect. I have done an NSLOOKUP for the SRV record from the hub and everything looks correct. I am able to ping the server by name. When I use the debug switch when launching "Intel Unite.exe" the logs just keep saying:

Getting Profile

No Servers Listed. Trying DNS service record: _uniteservice._tcp -

DnsQuery Returned: 9003-

And will just keep looping through this.

Any help would be appreciated.

Thanks!

Glen

0 Kudos
3 Replies
idata
Community Manager
145 Views

Glent: Thank you very much for joining the Intel® Unite™ app communities.

 

 

In order to better assist you, please provide the following information:

 

 

What is the SKU of the hub?

 

Which is the Intel® Unite version that you are using?

 

If you have the option, could you please provide a picture of what happens when you launch the Intel® Unite.exe file?

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R

 

GTrgo
Beginner
145 Views

Alberto,

I believe the SKU is: 210-AKIM

The Intel Unite version is: 3.1.41.18.

When I launch the application all I see is a gray bar in the corner of the screen with flashing dashes that move from left to right, then right to left.

Let me know if you need anything else.

Thanks!

idata
Community Manager
145 Views

Glent: Thank you very much for letting us know that information. We will start a research on this matter, as soon as I get any updates I will post all the details on this thread.

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R

 

Reply