Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MTam
Beginner
1,844 Views

DNS SRV Record Problem

Jump to solution

Hi.

A few people recently reported they have DNS SRV record problem, I believe more people are experience the same, but they didn't report or just ignore the problem.

My problem is same as Nicky12, I can do nslookup to locate the record, but Intel Unite cannot discover the service.

Thanks for helping.

/thread/120449?q=DNS%20SRV%20Record%20Problem https://communities.intel.com/thread/120449?q=DNS%20SRV%20Record%20Problem

Michael.

0 Kudos

Accepted Solutions
idata
Community Manager
82 Views

Hello Michael Tam

Intel Unite requires the DNS suffix to be recognized as a connection specific DNS suffix, please notice currently there is no suffix assigned on the Ethernet adapter.

One way to force that DNS suffix is by configuring your network adapter.

Go to control panel Then go network and change your adapter settings

Then go to the properties,

1 then change the properties for the tcp/ip4

2 click advanced

3 click on the DNS tab DNS Suffix for the connection and enter the domain address.

This should allow the Unite client to read the DNS service record.

thanks

David O

View solution in original post

7 Replies
idata
Community Manager
82 Views

Hello michael.tam,

 

 

I understand that you are having a problem with the DNS SRV Record, I apologize for any inconvenience.

 

 

Regarding this issue, first I will need to gather some more information about the issue. I need to know the version of Intel ® Unite, are you using the Enterprise version or the Stand Alone version? Also, please provide me with the models of the clients, hub and server.

 

 

Other information I require is your DNS settings, you can get there by following these steps:

 

 

1. Open "Network & Sharing Center".

 

2 . Go to your network and click where it says "Ethernet" or "Wireless".

 

3 . Click on "Properties".

 

4. Go over TCP 4 settings, click over that option and then click on properties.

 

5. Click on "Advanced".

 

6. Locate "DNS". Click on it.

 

7. Send us a screenshot of what is shown in that window.

 

 

 

Regards,

 

David V
MTam
Beginner
82 Views

Hi David,

On client computer, the DNS is point to the DNS server IP already.

Michael

idata
Community Manager
82 Views

Hello michael.tam,

 

 

Thank you for your response,

 

 

We are missing some information from the DNS settings, please refer to the screenshots showing where to find the missing settings. Basically, in that same window that you sent us a screenshot of, you need to click on advanced and then "DNS" tab.

 

 

 

Regards,

 

David V
MTam
Beginner
82 Views

Hi David,

Please find attached screenshot. The DNS server is correcly point to 10.166.38.24.

Our Intel Unite server belongs to fjunite.local, however my computer is not join to that domian, as you can see in ipconfig, it joins hk.fpca

I have tried manually add to DNS suffix list but also not working.

Michael

idata
Community Manager
82 Views

Hello michael.tam,

 

 

Thank you for your response,

 

 

I was verifying the information provided and with this I will proceed to escalate the case to the necessary investigation of what could be happening with this issue.

 

 

I will be getting back to you as soon as we are done with the investigation, I apologize for the inconveniences.

 

 

 

Regards,

 

David V
idata
Community Manager
83 Views

Hello Michael Tam

Intel Unite requires the DNS suffix to be recognized as a connection specific DNS suffix, please notice currently there is no suffix assigned on the Ethernet adapter.

One way to force that DNS suffix is by configuring your network adapter.

Go to control panel Then go network and change your adapter settings

Then go to the properties,

1 then change the properties for the tcp/ip4

2 click advanced

3 click on the DNS tab DNS Suffix for the connection and enter the domain address.

This should allow the Unite client to read the DNS service record.

thanks

David O

View solution in original post

MTam
Beginner
82 Views

Hi David.

Thanks for your help, I have add DNS suffix and it works now.

Michael