Intel Unite® App
Support for the Intel® Unison™ app
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
456 Discussions

Features/Apps Area void after adding Microsft Teams Plugin

FFern4
Novice
1,158 Views

Hi

I have added the Microsoft Teams plugin to my configuration at Intel Unite Server. I have installed the plugin in the hubs we have

After that, when I connect to a hub with the client, the Features/Apps area appears void. No plugins are available

This is how the client appears before adding the MS Teams Plugin

 

FFern4_0-1629456750909.png

 

And after adding the MS Teams plugin, the App area is void

FFern4_1-1629456856624.png

 

Hub and client version is 4.2.34014

 

Regards

 

Fernando

 

Labels (1)
0 Kudos
1 Solution
Claudio_G_Intel
Moderator
1,102 Views

Fernando, this issue was being experienced on non-english OSs. This already fixed, you can get the new plugin version from:

 

Intel Unite® App Plug-Ins

 

CG

 

View solution in original post

3 Replies
Wanner_G_Intel
Moderator
1,154 Views

Hello FFern4,


Thank you for posting your question on this Intel® Community.


We will review the details you have shared with us in order to update this thread soon. 


Wanner G.

Intel Customer Support Technician


Claudio_G_Intel
Moderator
1,103 Views

Fernando, this issue was being experienced on non-english OSs. This already fixed, you can get the new plugin version from:

 

Intel Unite® App Plug-Ins

 

CG

 

FFern4
Novice
1,075 Views

Ok, Thanks

Reply