Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
3,107 Views

Hub Problem after Win10 1803 Upgrade with Full Screen Room Mode Off

Dear Support Community,

with the new Windows 10 Featureupgrade comes the new Problems. :-(

We use the Intel Unite Hub with Full Screen Room Mode = Off.

In this mode the Desktop of the Hub is most of Time Black after the start of the Intel Unite Hub Software.

Sometimes i can see the Desktop but i cant use the Mouse on the Desktop.

I think the Software makes a Overlay over the Windows Desktop.

With Windows10 1803 this make trouble.

The Mouse works over the Taskbar. ;-)

All 6 Hubs works with Dell Optiplex Hardware.

Can anybody help us?

with kind regards,

Dirk

0 Kudos
36 Replies
Highlighted
Community Manager
19 Views

Hello dmaihoefer,

 

 

I understand that you are currently experiencing problems when using the Full Screen Room Mode - Off after the Windows* update was done.

 

 

Regarding this, first I would like to know if you are using Intel ® Unite Small Business or Intel ® Unite Enterprise, also, please provide me the version you are using. A step that can be followed in the attempt of fixing the current problem is to uninstall the Hub and the re-install the tool again to see if the issue persists.

 

 

Let me know the outcome and the information.

 

 

 

Regards,

 

David V
0 Kudos
Highlighted
Beginner
19 Views

Hello David,

sorry for the late response.

We use Intel Unite with the Enterprise Mode.

With the new installation, the problem is the same. :-(

0 Kudos
Highlighted
Community Manager
19 Views

Hello dmaihoefer,

 

 

Thank you for your response.

 

 

In order to provide you with the best assistance, I will need to know the exact version of Intel ® Unite, as well as the model of system you are using as a hub. If possible, provide me as well with the model of the clients.

 

 

Let me know those details please.

 

 

 

Regards,

 

David V
0 Kudos
Highlighted
Beginner
19 Views

Hi there,

I run into same problem as Dirk, with same symptoms:

Running Intel Unite Hub in Enterprise Mode, Unite Client Version: 3.2.82.42

Workstation is Dell Optiplex 7050 running Windows10 Pro (1803)

I reinstalled Unite Client a few times without success,

Regards

JeiBie

0 Kudos
Highlighted
Beginner
19 Views

We use Dell OptiPlex 7040 for the Hub.

The Version Number of the Intel Unite Hub is 3.2.82.42.

0 Kudos
Highlighted
Beginner
19 Views

Same problem here.

On two different customers. Dell and Lenovo PC's with Hub software installed.

Both with Unite enterprise and on windows 10 build 1803.

Tried reinstalling it on both.

0 Kudos
Highlighted
Novice
19 Views

Same in my case.

We use Intel Unite Hub for small business on Dell optiflex 7050 and Win10. (Intel Unite ver. 3.2.82.42)

It looks like Intel Unite is as the non-transparent layer over the screen (but in my case i can see "microsoft bar" and use it with mouse or keyboard, but everything is happening under Unite non-transparen window).

Here are my screen shot's.

0 Kudos
Highlighted
Community Manager
19 Views

Hello everyone,

 

 

Thank you very much for your valuable information and input.

 

 

I am currently investigating about this problem and now that I have gathered the details I will be getting back to you as soon as possible.

 

 

Thank you for your time.

 

 

 

Regards,

 

David V
0 Kudos
Highlighted
Novice
19 Views

In my opinion they (Microsoft) mixed up something in videocard drivers for Intel integrated graphics.

0 Kudos
Highlighted
Community Manager
19 Views

Hello Everyone,

 

 

Thank you for patiently waiting.

 

 

The issue that you are currently having has been addressed, please check you private message box for more detailed instructions on how to solve this problem.

 

 

Let me know if there is any problem.

 

 

Regards,

 

David V

 

0 Kudos
Highlighted
Beginner
19 Views

Hello David,

I am also facing this issue.

Can you please post the solution or send me the instructions as well?

0 Kudos
Highlighted
Community Manager
19 Views

Hello htheod,

 

 

I have sent you a private message with the steps to follow in order to try and fix the problem.

 

 

I hope this helps.

 

 

 

Regards,

 

David V
0 Kudos
Highlighted
Community Manager
19 Views

Hi David

I want to know the solution.

Could you please send me a message?

0 Kudos
Highlighted
Community Manager
19 Views

Hello Takanori,

 

 

Thank you for your response.

 

 

I have gladly sent you a private message with the steps to follow.

 

 

I hope this helps.

 

 

 

Regards,

 

David V
0 Kudos
Highlighted
Beginner
19 Views

Dear David,

We are facing the same issue, can you kindly send us the solution?

Many thanks.

0 Kudos
Highlighted
Beginner
19 Views

Also having the problem.

Could you please send me the steps as well?

[EDIT]

Updating the hub to 3.3 solved the issue for me.

0 Kudos
Highlighted
Beginner
19 Views

I am having the same issue as everyone on this thread

I am running an Intel NUC with win10 1803 update

I also have the newest version of intel unite hub downloaded as of a couple weeks ago

Any information on how to resolve this would be appreciated

Thanks,

Bryan

0 Kudos
Highlighted
Beginner
19 Views

Hi dmaihoefer.

I have the same problem running Win 10 1803. Is the solution to install Hub 3.3? Where can i find this version?

Best Regards,

Mattias

0 Kudos
Highlighted
Community Manager
19 Views

Hello dmaihoefer,

 

 

Thank you for your response.

 

 

I have sent you the information via private message. Please check your inbox.

 

 

 

Regards,

 

David V
0 Kudos