Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BEdel
Beginner
1,898 Views

Hub takes 10 minutes to connect to Enterprise Server

After rebooting our Hub and/or restarting the Intel Unite Hub software. It takes 10 minutes for it to connect to the Enterprise Server and come back with a PIN. After it returns with the PIN all seems to work well. Why does it take 10 minutes to connect? Attacking Log File.

Thanks,

Bruce

0 Kudos
14 Replies
idata
Community Manager
56 Views

Hello baedelen,

Thank you for joining the Intel® Unite™ app. I am sorry to hear you are having issues with this matter.

Is this the first time setting this configuration? Did it work before?

Could you please share the screen you see while the app reconnects with the Server?

Regards,

Amy C.

BEdel
Beginner
56 Views

This has worked fine in the past, and I've attached a screenshot. The background image populates immediately, but it takes 10 minutes for the PIN to populate. Also, I have just recently configured a new Hub and initially it comes back with the PIN immediately. However, after about the 3rd or 4th reboot, it takes 10 minutes. And the 10 minutes is pretty consistent.

Thanks,

Bruce

idata
Community Manager
56 Views

Thanks Bruce.

At this stage let's try to update your current version to the following version: https://downloadcenter.intel.com/download/25280/Intel-Unite-App Download Intel Unite® App. And, please try one more time and let me know the results.

Regards,

Amy C.

idata
Community Manager
56 Views

Bruce,

If you need further assistance let us know.

Regards,

Amy C.

BEdel
Beginner
56 Views

Yes, I just recently upgraded and we are still having the issue. I appears to be isolated to a particular location, as all (5) hubs are the location are having the issue. Any suggestions to help troubleshoot would be appreciated.

Thanks,

Bruce

idata
Community Manager
56 Views

I am sorry to hear that Bruce.

Please let me review this matter.

Regards,

Amy C.

idata
Community Manager
56 Views

Thank you for your patience Bruce.

Could you please send us a picture of the screen when the Hub is connecting to the Server? We would like to check the network information that the screen displays.

Regards,

Amy C.

idata
Community Manager
56 Views

Bruce, we have been reviewing this matter and we have discovered that Intel Unite® does not take 10 minutes to display a PIN, so we are considering this a matter of limited bandwidth. Based on this I would like to recommend the following:

2.4 IT Considerations and Network Requirements

Hub and Client installation should be managed using your IT department's established process for software distribution. To ensure reliability, it is strongly recommended that the Hub uses a wired network connection. This will prevent wireless bandwidth saturation, especially in congested areas. Another consideration is that you will need to allow the Intel Unite software to accept incoming connections. This may require you to add an exception to the firewall installed on the Hub. Please contact your firewall vendor for specific details on how to create application exceptions. In a production environment, it is strongly recommended that you use a Fully Qualified Domain Name (FQDN) and to setup a DNS service record, which points to the Enterprise Server. This provides the easiest method for Hubs and Clients to locate the Enterprise Server. As a security upgrade, the application accepts only SHA-2 or greater certificates. This may require you to upgrade the certificates on your web server. Work with your IT Security team to get SHA-2 certificates during setup. Page 11

Also, I recommend checking the "12.6 The user may see longer-than-usual connect times, or periodic slow screen updates." in the Enterprise Deployment Guide: https://www.intel.com/content/dam/support/us/en/documents/software/software-applications/Intel_Unite...

Regards,

Amy C.

idata
Community Manager
56 Views

Bruce, hope you were able to check the previous input.

Regards,

Amy C.

BEdel
Beginner
56 Views

We are still having issues. I've upgraded Intel Unite, I've worked with our Network team and we can not seem to find the issue.

Are there any logs I can provide to help isolate the issue? Or could someone from Intel Support contact me so I can discuss?

We are wanting to role out Intel Unite Company wide, but unfortunately we will not be able to do so with this issue.

Thanks,

Bruce

idata
Community Manager
56 Views

Bruce, I am sorry to hear this.

Please provide the log you provided on your first post, run it one more time in case something changed. We will review this matter one more time.

Thank you.

Regards,

Amy C.

BEdel
Beginner
56 Views

Log file has been attached.

Thanks,

Bruce

idata
Community Manager
56 Views

Thanks Bruce.

I will update the thread as soon as I have more information.

Regards,

Amy C.

BEdel
Beginner
56 Views

Any update on this issue?

Thanks,

Bruce