Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BEdel
Beginner
1,118 Views

Intel Unite Client crashes when attempting to connect.

For one user the Client crashes, it works fine for everyone else.

I ran the app with the /debug option and here are a couple of EXCEPTIONS:

[5/25/2017 8:30:13 AM] EXCEPTION: Getting lync client - Unable to cast COM object of type 'System.__ComObject' to interface type 'Microsoft.Office.Uc.UCOfficeIntegration'. This operation failed because the QueryInterface call on the COM component for the interface with IID '{6A222195-F65E-467F-8F77-EB180BD85288}' failed due to the following error: Interface not registered (Exception from HRESULT: 0x80040155).

at Microsoft.Lync.Model.LyncClient.EnsureOI()

at Microsoft.Lync.Model.LyncClient.GetClient(Boolean sideBySideLync)

at Intel.CFC.CFCUI.MainWindow..ctor()

[5/25/2017 8:30:14 AM] EXCEPTION: Get Plugin List - Could not find a part of the path 'C:\Program Files (x86)\Intel\Intel Unite\Client\Plugins'.

at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

at System.IO.FileSystemEnumerableIterator`1.CommonInit()

at System.IO.FileSystemEnumerableIterator`1..ctor(String path, String originalUserPath, String searchPattern, SearchOption searchOption, SearchResultHandler`1 resultHandler, Boolean checkHost)

at System.IO.Directory.GetFiles(String path, String searchPattern)

at Intel.CFC.Plugin.CFCPluginManager.b__13_0()

[5/25/2017 8:30:14 AM] Plugin Manager - LoadPlugins method done

[5/25/2017 8:30:14 AM] Plugin Load Complete

Let me know what other information you may require.

Thanks,

0 Kudos
9 Replies
idata
Community Manager
72 Views

Hello baedelen,

 

 

Thank you for contacting Intel Communities.

 

 

I am sorry to hear you are having issues with the Intel® Unite app.

 

 

Can you please provide the following information to better assist you?
  • The brand and model number of the hub:
  • Intel® Unite version you are running on the hub:
    • Are you running an OEM version of the software or the one provided by Intel?
  • BIOS version (hub):
  • OS:
  • Was there any software change or update before this started happening or is a fresh installation?

I hope to hear from you soon.

Regards,

 

Juan V.
BEdel
Beginner
72 Views

The Hub is a Lenovo M900, running Intel Unite Version 3.0.43.48. This is OEM version I believe. I received it from a co-worker.

BIOS version/Date Lenovo FWKT63A, 12/8/2016 SMBios Version 3.0

OS: Windows 7 Enterprise

The only change is we changed domains, but other users have not had any issues. We have reinstalled the software several times.

Thanks,

Bruce

idata
Community Manager
72 Views

Hi baedelen,

 

 

Thank you for the information.

 

 

Can you please try installing the following Intel® Unite version and let me know how it goes?

 

 

https://downloadcenter.intel.com/download/25280/Intel-Unite-App Intel Unite® App Version: 3.1.41.18 (Latest) Date: 5/8/2017

 

 

Regards,

 

Juan V.
MSwia
Beginner
72 Views

Hi,

I have the same problem (almost), I update my unite app on hub and client to v. 3.1.41.18 - Unite Client still crash....

but... I have problem only on laptops with graphisc card Intel HD Graphics 3000, ex. Dell Latitude E6420, BIOS A21, Intel Graphics 9.17.10.4229

My hub is Intel NUC5i5.

Reg,

Marek

idata
Community Manager
72 Views

Hi Marek_S,

 

 

I am sorry to hear you are having issues with the Intel® Unite App.

 

 

Please /community/tech/intel-unite open a new thread with detailed information about the issue you are having, please also include the information you have provided:
  • The brand and model number of the hub:
  • Intel® Unite version you are running on the hub:
    • Are you running an OEM version of the software or the one provided by Intel?
  • BIOS version (hub):
  • OS:
  • Are you using the Standalone or Enterprise deployment?
  • Error messages/screenshots/Logs
This will help us provide better assistance.

 

 

Best Regards,

 

Juan V.
idata
Community Manager
72 Views

Hi baedelen,

 

 

I was reviewing this thread and I wanted to know if you need further assistance?

 

 

Best Regards,

 

Juan V.
MSwia
Beginner
72 Views

Juan,

Thank you for your interest, there is a new tread open for me:

Reg,

Marek

BEdel
Beginner
72 Views

Juan,

I upgraded the Client to 3.1 and the Hub to 3.1, and that did not resolve my issue. However, we upgraded the Intel HD Graphics 4000 driver on the PC to the latest version and that fixed our issue.

Thanks!

idata
Community Manager
72 Views

Hi baedelen,

 

 

I am glad to hear that. Please don't hesitate in contacting us back if you need further assistance.

 

 

Best Regards,

 

Juan V.