Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,000 Views

Intel Unite admin portal logs in but keeps failing to change the default password. Error message is "There is an error with the parameters: The token has expired"

Hi there,

I have been able to successfully install the Intel Unite app on a front end server, a SQL server and have been able to project multiple devices to the screen using the hub and client software. The issue I am facing is when I log on to the admin portal using mailto:admin@server.com admin@server.com and the default password, it forces me to change the password to a new one. I have ensured that I am meeting the password complexity settings however, I keep getting the error saying "There is an error with the parameters: The token has expired". I am not sure where this token is and I am not able to find any issues pertaining to this error message.

Thank you for your assistance.

Revin

0 Kudos
10 Replies
Highlighted
Community Manager
20 Views

Hello Revin,

Please let me look into this matter, I will keep you posted as soon possible.

Regards,

Amy C.

0 Kudos
Highlighted
Beginner
20 Views

Thanks Amy,

Hoping to have a solution for this as I need to demonstrate this to management in the next few days.

Regards,

Revin

0 Kudos
Highlighted
Beginner
20 Views

I get the same problem when reseting the default password,

There is an error with the parameters: The token has expired

Jeffrey

0 Kudos
Highlighted
Community Manager
20 Views

Revin, thank you for patience.

Could you please let us know if this happens every single time you tried to change the password?

Please try to enter a password excluding the following characters ";" and ":".

Jeffrey, you can try the same suggestion.

Regards,

Amy C.

0 Kudos
Highlighted
Beginner
20 Views

Hi Amy,

Apologies for the delayed response. Yes this happens everytime I try to change the default password which is mailto:Admin@1 Admin@1. I have tried to use mailto:Admin@2 Admin@2 and it gives me the same error. I have not used ; or : in the passwords that I am resetting.

Thanks.

Revin

0 Kudos
Highlighted
Beginner
20 Views

Hi I have just tried again and the new password now works without me having to do anything.

Revin

0 Kudos
Highlighted
Community Manager
20 Views

Revin, I am happy to hear that new password is working.

If there is something we can help, please let us know.

Regards,

Amy C.

0 Kudos
Highlighted
Beginner
20 Views

Still no Change,

I'm in the process to remake a server certificat because I had a Common Name issue with the previous one.

I'll retry in the next few days after the required reboots.

I tried various passwords forms but the error is still there.

Jeffrey

0 Kudos
Highlighted
Beginner
20 Views

help I get the same problem when reseting the default password,

There is an error with the parameters: The token has expired

mailto:stevensung@ginnet.com.tw stevensung@ginnet.com.tw

0 Kudos
Highlighted
Community Manager
20 Views

StevenSung, please stay with your original thread: /thread/119318 https://communities.intel.com/thread/119318

Regards,

Amy C.

0 Kudos