Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BEnge4
Beginner
325 Views

Intel Unite not displaying Pin at all

Hello,

 

Intel Unite has been working well for us for the past few weeks, but the PIN stopped displaying on the HUB. I tried restarting the server and the SQL server. Nothing we do can get the PIN back up. Any suggestions?

0 Kudos
7 Replies
Wanner_G_Intel
Moderator
81 Views

Hello BEnge4,

 

To better assist you, please provide us with the following information:

 

Problem details

  • Frequency of occurrence (once an hour, day, always):  
  • Steps to reproduce (provide links to forums, online help, screen shots):
  • Attempted workaround (settings changes, etc.):
  • Environment (office, enterprise, school, hospital, factory, home):

 

HUB/Client computer details

  • HUB manufacturer(s):
  • HUB model(s) and SKU:
  • Client model(s):
  • Windows OS (provide Version number if Win10, and 32- or 64-bit) and update version:
  • Intel Unite® Client version:
  • Intel Unite® HUB version:
  • Intel Unite® Server version:

 

Log files

1. Generate a system report with the Intel® System Support Utility (Intel® SSU) and attach it to this thread.

  • Intel® SSU Download link
  • Open the application and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".
  • Click on the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click on "Next", then "Save".

 

2. Intel Unite® logs are the debug files the software automatically generates with the errors and interactions the devices that are running this application generate. 

 

 

The Client and Hub logs are created by default and are called Unite.sql.

This file is located on C:\Users\User\AppData\Local\Temp

This file is a SQLite database, and it can be opened with any SQL Client but the DB Browser for SQLite is recommended.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

BEnge4
Beginner
81 Views

Hey Wanner G,

 

We found out this was due to changing the local users account. After changing it back to the original password the pin immediately started working again. We tried this on another hub and it had the same results. We would be curious why this occurs?

BEnge4
Beginner
81 Views

Sorry, I meant to say changing the local users password.

Wanner_G_Intel
Moderator
81 Views

Hello BEnge4,

 

We will do further research in-house to provide more information about this behavior.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
81 Views

Hello BEnge4,

 

We have not experienced this behavior in-house.

 

This could be caused by a firewall (traffic blocked), group policies, or changes on the Server/Hub configuration, etc.

 

If you experience this problem in many hubs/clients, we need to have more information to provide an accurate response.

 

Please provide us with the reports and log files requested on the previous post.

 

Regarding the Log files #2, try generating them before and after the problem occurs and attach the results.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
81 Views

Hello BEnge4,

 

If you need further assistance, please let us know. We will be glad to assist you.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
81 Views

Hello BEnge4,

 

We have not heard back from you. We will close this inquiry.

 

If you need further assistance, please post a new question.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Reply