Community
cancel
Showing results for 
Search instead for 
Did you mean: 
NLopez
Beginner
2,598 Views

No servers listed. Trying DNS service record

Hello good afternoon!

Having made the deployment of Intel Unite Enterprise solution, I find an error which I do not understand if I followed all the steps of the manual.

I Installed the Intel Unite client on a PC with windows but I get the following error.

It is very strange that we see this error because when we do an "nslookup" everything is fine.

What is required is that we do not depend on performing this step manually, but through the SRV created in our DNS do all the work.

would appreciate your support to solve this problem.

0 Kudos
7 Replies
idata
Community Manager
196 Views

Hello Nicky12,

Thank you for joining the Intel® Unite™ App Community. I am sorry to hear you are having issues with this matter.

Please let me review this behavior, I will update the thread as soon as possible.

Regards,

Amy C.

NLopez
Beginner
196 Views

Hi,

something new?

AIrig
Beginner
196 Views

Any update to this issue. I am getting the same error

idata
Community Manager
196 Views

Hello, Igggs.

 

 

Thank you very much for contacting the Intel® Communities Team.

 

 

Allow me to inform you that the solution for this thread has been provided to the owner of it nonetheless, let me assist you further. I sent you a private message, please double check your inbox.

 

 

 

Antony S.
NLopez
Beginner
196 Views

Dear,

Please, we need a definitive solution, because when a client wants to make the presentation he must place the subfix in his IP parameters, all these steps need to be omitted.

idata
Community Manager
196 Views

Hello, Nicky12.

 

 

I would like to know if you could perform the troubleshooting steps provided by orlich. If so, please share with us the results.

 

 

 

Antony S.
idata
Community Manager
196 Views

Hello Nicolas,

So just to confirm when you do a Nlookup, the service record call works fine correct? Can you also please confirm if the service that you SRV is calling is "_uniteservice".

Also for troubleshooting purposes can you please try by adding the DNS suffix prefix to your configuration as described here:

https://www.intel.com/content/www/us/en/support/articles/000027773/software/software-applications.ht... DNS Suffix Configuration Steps Required when Hub or Client Can't...

Please let me know,

David

Reply