Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VJACO
New Contributor I
2,321 Views

Problem with the plugin Telemetry

Hello,

I have no data on the server in the Telemetry menu.

Can You help me please?

Entreprise Server Unite : 3.2.83.44

Hub :

Dell OptiPlex 7050

Processeur Intel(R) Core(TM) i5-7500T CPU @ 2.70GHz, 2712 MHz, 4 cœur(s), 4 processeur(s) logique(s)

Version 10.0.16299 Numéro 16299

BIOS/Date Dell Inc. 1.6.5, 09/09/2017

Intel Unite Plugin for Telemetry.mui.msi : 3.2.82.42 

Thumbprint :

On the server : Configuration of Thumbprint for the profile witch include the hub

Log from the hub :

On the server :

0 Kudos
17 Replies
idata
Community Manager
208 Views

Hello vjacob,

Thank you for joining the Intel® Unite™ App. I am sorry to hear you are having issues with this matter.

Please let me review this scenario, I will update the thread as soon as I have more information.

Regards,

Amy C.

idata
Community Manager
208 Views

/thread/121210 vjacob,

Could you please verify each step you have taken with the Telemetry Plugin Guide for the Intel Unite® app? Please find it here: https://www.intel.com/content/www/us/en/support/articles/000023228/software.html Telemetry Plugin Guide for the Intel Unite® app, and let us know the results.

Regards,

Amy C.

VJACO
New Contributor I
208 Views

Hello,

It is ok for me, I check several times the Telemetry Plugin Guide for the Intel Unite® app.

If you loock the screens, you can see the differents steps.

Regards,

Valéry

idata
Community Manager
208 Views

Thank for double checking Valéry.

 

 

Please let me review this matter, I will update this as soon as possible.

 

 

Regards,

 

Amy C.
idata
Community Manager
208 Views

Valéry,

For testing purposes, could you please?

  1. Turn off certificate hash and reset.
  2. Verify if Google services are not being blocked on the network.

Thank you.

Regards,

Amy C.

VJACO
New Contributor I
208 Views

Hello,

Thank you for your help.

- I turned off certificat and reset (Verify Plugin Certificate Hash = false)

- Google services are not being blocked on the network because no Acls no firewall between the hub and the server.

I still have the problem.

Is-it possible to look on the server if it receive data?

Regards.

Valéry J

idata
Community Manager
208 Views

Thank you Valéry.

Let me check that.

Regards,

Amy C.

idata
Community Manager
208 Views

Valéry, please try the suggestions below:

  • Verify that Certificate hashes preventing the plugin to work are not entered in the admin portal.
  • Ensure the Plugin Certificate Hash key value for Telemetry has been entered on the Admin Web Portal.
  • Ensure the Plugin Certificate Hash has been enabled on the Admin Web Portal.
  • Ensure the hub is connected to the corporate network through a wired connection.
  • If the Plugin Install ended prematurely ensure you have compatibility with your Intel® Unite™ software

Please let me know how it goes.

Regards,

Amy C.

idata
Community Manager
208 Views

Valéry,

I just wanted to check if you were able to follow the suggestions above. If you still having issues with this matter, please let me know.

Regards,

Amy C.

VJACO
New Contributor I
208 Views

Hello,

I'm sorry for no response, I was on holidays.

  • Verify that Certificate hashes preventing the plugin to work are not entered in the admin portal.

I turned off certificat and reset (Verify Plugin Certificate Hash = false).

  • Ensure the Plugin Certificate Hash key value for Telemetry has been entered on the Admin Web Portal.
  • Ensure the Plugin Certificate Hash has been enabled on the Admin Web Portal.

You can see on this screenshots from the Admin Web Portal :

  • Ensure the hub is connected to the corporate network through a wired connection.

Yes, it's ok.

  • If the Plugin Install ended prematurely ensure you have compatibility with your Intel® Unite™ software

Below, you can see the logs from the hub. According to this logs, is the plugin works?

Regards,

Valéry

idata
Community Manager
208 Views

Hi Valéry,

Don't worry.

Let me check it.

Regards,

Amy C.

JWoo1
Beginner
208 Views

Hi Support, is there any updates to this thread? I am having the same issue. Upon Intel Unite Hub launch, Telemetry registered the device but no data. Secondly, when you folks talk about checking if google service can be reached, which service / port / URL is it referring to? I'm based in SG and hence service is not blocked.

Thanks.

idata
Community Manager
208 Views

Hello JackyWoo,

 

I understand that you are having issues the Telemetry* Plugin for our Intel Unite® App.

 

In order to assist you better please provide us with you:

 

SKU:

 

Intel Unite® version:

 

Plugin version:

 

 

I hope to hear from you soon

 

 

Best Regards,

 

Diego S.

 

JWoo1
Beginner
208 Views

Hi Diego,

SKU: Dell Optiplex 7050, BIOS 1.5.2

Intel Unite® Hub version: 3.2.82.42

Telemetry Plugin version: 3.2.82.42

Intel Unite® Server version: 3.2.83.44

Thanks.

idata
Community Manager
208 Views

Hello JackyWoo,

 

Thank you for your response, I really appreciate it.

 

I will forward the inform provided by you to the team in charge of the actual case.

 

We will reach you back as soon as we have news.

 

Best Regards,

 

Diego S.
idata
Community Manager
208 Views

Hello JackyWoo,

 

Thank you for your response.

 

We just receive an answer from the Intel Unite (r) team in charge with the Telemetry Plugin fix:

 

The Enterprise Server handles the following database procedure in order to have the plugin running, the following correction will be required in the store procedure.

 

 

How to fix it

 

 

Using SQL Server Management Studio provided by Microsoft:
  1. Connect to the primary database server and expand the "UniteServer" database
  2. Expand "Programmability" then "Stored Procedures"
  3. Right click on "spCountsByFQDNAndDay" and select "Modify"
  4. Then perform the following change:
Change to the highlighted (in yellow) value to 105, so it returns as dd-mm-yyyy.

 

 

IF OBJECT_ID('spCountsByFQDNAndDay', 'P') IS NOT NULL

 

DROP PROC [dbo].[spCountsByFQDNAndDay]

 

GO

 

CREATE PROCEDURE [dbo].[spCountsByFQDNAndDay]

 

@Start datetime,

 

@End datetime

 

AS

 

BEGIN

 

SELECT

 

convert(varchar(10), dateadd(Day,0,datediff(Day, 0, StartTime)),101) as Day,

 

FQDN,

 

SUM(CASE WHEN LogType='ConnectionSpan' then 1 else 0 end) as ConnectionCount,

 

SUM(CASE WHEn LogType='PresentationSpan' then 1 else 0 end) as PresentationCount,

 

Sum(CASE WHEn LogType='ConnectionSpan' then datediff(second, StartTime, EndTime) else0 end) as ConnectionSpanInSeconds,

 

Sum(CASE WHEn LogType='PresentationSpan' then datediff(second, StartTime, EndTime)else 0 end) as PresentationSpanInSeconds

 

 

FROM tblMetrics

 

 

WHERE (

 

((dateadd(Day,0,datediff(Day, 0, StartTime)) >= @Start anddateadd(Day,0,datediff(Day, 0, StartTime)) <= @End))</span>

 

)

 

 

Group By

 

dateadd(Day,0,datediff(Day, 0, StartTime)),

 

FQDN

 

Order By

 

Day,

 

FQDN

 

END

 

GO

 

 

5.Select "Execute" from the top toolbar (this will apply the change)

 

As well for additional information please visit the following link :

 

https://www.intel.com/content/www/us/en/support/articles/000023228/software.html https://www.intel.com/content/www/us/en/support/articles/000023228/software.html

 

I hope this helps.

 

Best regards,

 

Diego S.
JWoo1
Beginner
208 Views

Thanks Diego! That's very helpful and it works.

Reply