Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
307 Views

SMTP Configuration empty error when creating a user

I have a new Intel Unite 4.0 install and I am trying to set up users but when I do I get a message saying "The SMTP configuration is empty". I have checked and the IIS SMTP settings are all set and are correct. I even tried setting them to store email in a pickup folder to take the server out of the equation but I still got the same message, so I don't think it is even getting to the IIS. I looked and couldn't find any SMTP settings within the Unite Admin portal and the only reference in the setup document is to set up the IIS SMTP. Is there someplace else I should be looking for SMTP settings?

0 Kudos
5 Replies
Highlighted
17 Views

Hello SWeid

 

Thank you for posting in the Intel Community.

 

What are the specific versions of Intel Unite® that are installed on the server, HUB, and client?

Have you set up an active directory?

Are the IIS SMTP and Intel Unite® installed on the same system (PC)?

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Beginner
17 Views

Everything is version 4.0.4173.30 (it is a completely new install). I have not set up the AD integration yet. And the IIS SMTP and Unite are on the same server. Thanks.

0 Kudos
Highlighted
17 Views

Hello SWeid

 

Thank you for the details.

 

Are you having this error on the clients or on the HUB? can you attach a picture or video showing when the error happens?

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

 

0 Kudos
Highlighted
Beginner
17 Views

It is on the server when I am trying to set up a new user. I log into the admin web page and go to User management>Users and click on Add User. It let's me enter all of the information, but when I hit Save it pops up with the error message. The user is created still, but they can't sign in. When they try to sign in, it gives an error saying "the user has not verified their email".

Capture.PNG

0 Kudos
Highlighted
17 Views

Hello SWeid

 

Thank you for the details.

 

Thank you for the details, allow me to look into the issue that you are having. I will be posting back as soon as possible.

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

 

0 Kudos