Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,479 Views

Skype for Business Plugin launches web-plugin to join meetings

Greetings, I've toggled "UseIE" in the plugin's config.xml to both true and false and each time when i select join meeting from a Unite Client it launches IE and defaults to downloading the web plugin for skype instead of using the already running "thick client" application. If i put the same link it runs into the Windows "Run" box it correctly joins the meeting using Skype for Business.

I'm running the Hub 3.2 on Win10 x64 w/ the latest Skype for Business 2016 x86 application installed. Ive tried x64 of SfB to no avail. Any suggestions? Thanks in advance

0 Kudos
5 Replies
Highlighted
Community Manager
16 Views

Hi SteveBorough,

 

 

Thank you for bringing this to our attention, let me help you on this matter.

 

 

I am doing a research on this matter and I will come back as news become available. Thank you for your time.

 

Allan J.

0 Kudos
Highlighted
Community Manager
16 Views

Hi SteveBorough,

 

 

Thank you for your patience.

 

I am still trying to isolate this matter and I need additional details. Can I have information about what is exactly the steps you are taking before launching Internet Explorer?

 

 

Regards,

 

Allan J.
0 Kudos
Highlighted
Community Manager
16 Views

Hi SteveBorough,

 

 

I wanted to know if you could provide additional details about the steps you are taking before launching Internet Explorer, this will be important to isolate this matter.

 

 

Thank you for your time.

 

Allan J
0 Kudos
Highlighted
Novice
16 Views

Hi Allan

Let my explain my case (I think it is the same than the described in the discussion): when I click the Join button requesting the hub to join the scheduled Skype meeting, the hub joins the meeting using the skype application, but also starts Internet Explorer with the URL of the meeting (https://meet.lync.com/ https://meet.lync.com/........).

I am using plugin version 2.1.10.1.This didn´t happen with previous versions

I am just using the plugin in a "standard" way. Just click the join button in the plugin or in the hub keyboard. I have not done any special configuration or different I did in the past

Please, let me know if you need any further information or details

Regards

Fernando

0 Kudos
Highlighted
Community Manager
16 Views

Hi SteveBorough,

 

 

Thank you for the information, I will forward it to the appropriate department. If I need anything else, I will let you know.

 

 

Thank you for your time.

 

Allan J
0 Kudos