Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,251 Views

Standalone setup required Error Message

Hello

We are looking into utilizing Intel Unite as a solution for our conference rooms. We have a demo HP Slice, but when I configure it for our environment, I get an error stating "Standalone setup required". I am having trouble finding an different installation to try.

Both systems are able to ping each other

When removed from our network and set with static IP address on an isolated switch still getting same error message and not able to connect

DxDiag.txt attached

Please, any assistance would be appreciated.

0 Kudos
9 Replies
Highlighted
Community Manager
11 Views

Hello DLaumann: We will be more than glad to asisst you with this matter.

 

 

We just wanted to confirm a few details about your system:

 

What is the version number of the Intel® Unite Small Business you are trying to install?

 

Please provide the SKU number of the HP slice. You should see it in the proof of purchase or in the labels or stickers the computer has.

 

 

On the following link you will see the user guide for the Intel® Unite Small Business, where you will be able to find further details about the installation of the application:

 

https://www.intel.com/content/dam/support/us/en/documents/software/software-applications/Intel_Unite...

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R
0 Kudos
Highlighted
Beginner
11 Views

Hello

Thank you for getting back to me.

Currently using Intel Unite version: 3.2.82.42

HP Slice Product Number: 2ZH70UT# ABA

We have another HP Slice hub set up this way. The only difference is the O/S. The first one is using Windows 10 Pro out of the box and this one is Windows 10 Ent. setup. Both have been set up as Small Business mode. The client can connect to the first one, but not the second, it just attempts to connect indefinitely. Monitoring network traffic with Wireshark, I can see that it is getting through to the hub. The hub has an error window that states "Standalone setup required" and a OK button. When you click OK, the program closes.

Any help / ideas would be appreciated.

-Darrel

0 Kudos
Highlighted
Community Manager
11 Views

Hello DLaumann: You are very welcome. Thank you very much for providing those details.

 

 

We will do further research on this scenario, to verify and confirm that all the parts being used are compatible with the Intel® Unite application.

 

As soon as I gather further details about this subject, I wll post all the information on this thread.

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R
0 Kudos
Highlighted
Community Manager
11 Views

Hello DLaumann: After doing further research on this scenario, we do have the following recommendation:

Please, remove any Intel Unite® software installed on the computer.

Then Install the latest version 3.3 that you will find on the following link provided via PM

(Original link removed)

https://downloadcenter.intel.com/download/27801/Intel-Unite-app

Any questions, please let me know.

Regards,

 

Alberto R
0 Kudos
Highlighted
Community Manager
11 Views

DLaumann: I just wanted to check if you saw the information we posted previously and if you need further assistance on this matter?

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R
0 Kudos
Highlighted
Beginner
11 Views

We tried to use the new version posted and ran into the same issues with our Windows 10 1803 Enterprise image. I reimaged the computer and put Windows 10 1803 without joining a domain and that seemed to work. Once I joined the domain again, back to the same issue. Clearly joining our domain has caused some issues in connectivity.

As a pilot in small business mode, this has failed for us and we might be looking into another solution.

Regards

0 Kudos
Highlighted
Community Manager
11 Views

DLaumann: We are sorry to hear the issue persists.

 

 

We will continue doing further research on this scenario, once I get any details I will post all the information on this thread.

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R
0 Kudos
Highlighted
Community Manager
11 Views

DLaumann: I just received an update on this matter. Please make sure the Enterprise or Small Business version installed have all the components in the same subnet, meaning server hub and clients. Intel® Unite will not work if any of the components are on a different subnet even if they are on the same domain.

On the following link you will find the components and system requirements for the Intel Unite® app

 

https://www.intel.com/content/www/us/en/support/articles/000017827/software/software-applications.ht... https://www.intel.com/content/www/us/en/support/articles/000017827/software/software-applications.ht...

Any questions, please let me know.

Regards,

 

Alberto R
0 Kudos
Highlighted
Community Manager
11 Views

DLaumann: I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R
0 Kudos