Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KGilp
Novice
1,777 Views

Unite clients cannot automatically find the server.

Hello!

We are getting the following error from Windows Intel Unite clients running in debug mode. The real problem is that after installing the Intel Unite client, the client machines cannot find the server. There is a DNS service record that points to the server which appears to be working. We can manually insert the server location in the ServerConfig.xml on the clients and it works fine, but that is less than optimal. Been working with some systems people but have not found out where this is coming from or how to resolve it. Any ideas? Any help is greatly appreciated. BTW this is the Client app running in debug. Not the HUB.

9 Replies
idata
Community Manager
176 Views

Hello kargy,

 

 

I understand that you are having problems to connect to the server automatically. I apologize for the inconvenience.

 

 

I will need to gather some information about the systems in use and also the version of Intel ® Unite.

 

 

1 - What is the operating system of the clients, server and hub?

 

2 - What is the Intel ® Unite version? Is it Enterprise or Stand Alone (Small Business)?

 

 

 

Regards,

 

David V
KGilp
Novice
176 Views

Hi,

The clients are primarily Windows 7 but also Windows 10.

The server is Server 2008 R2.

The Hub is Windows 10.

Intel Unite 3.2.82.42

Thanks.

idata
Community Manager
176 Views

Hello kargy,

 

 

I am following-up with your case and see that we have not heard back from you yet.

 

 

Regarding this problem, it could be related to a problem with the DNS settings, if possible, please attach a screenshot of the DNS settings and the network so we can assist you further.

 

 

 

Regards,

 

David V
AIrig
Beginner
176 Views

Any update to this issue. I am getting the same error

KGilp
Novice
176 Views

Hi,

These are the DNS settings of the client

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : xxxxxxxxx.LCL

 

Description . . . . . . . . . . . : Intel(R) Ethernet Connection I217-V

 

Physical Address. . . . . . . . . : A0-1D-48-B6-46-65

 

DHCP Enabled. . . . . . . . . . . : Yes

 

Autoconfiguration Enabled . . . . : Yes

 

IPv4 Address. . . . . . . . . . . : 172.31.40.13(Preferred)

 

Subnet Mask . . . . . . . . . . . : 255.255.255.0

 

Lease Obtained. . . . . . . . . . : Monday, February 19, 2018 7:48:06 AM

 

Lease Expires . . . . . . . . . . : Monday, February 19, 2018 3:48:04 PM

 

Default Gateway . . . . . . . . . : 172.31.40.254

 

DHCP Server . . . . . . . . . . . : 172.31.40.216

 

DNS Servers . . . . . . . . . . . : 172.31.40.216

 

10.3.236.54

 

Primary WINS Server . . . . . . . : 10.3.236.239

 

Secondary WINS Server . . . . . . : 10.3.236.232

 

NetBIOS over Tcpip. . . . . . . . : Enabled
idata
Community Manager
176 Views

Intel Unite requires the DNS suffix to be recognized as a connection specific DNS suffix, please notice currently there is no suffix assigned on the Ethernet adapter.

/servlet/JiveServlet/showImage/2-527909-452952/pastedImage_0.png

One way to force that DNS suffix is by configuring your network adapter.

Go to control panel Then go network and change your adapter settings

/servlet/JiveServlet/showImage/2-527909-452953/pastedImage_1.png

/servlet/JiveServlet/showImage/2-527909-452956/pastedImage_5.png

Then go to the properties,

1 then change the properties for the tcp/ip4

2 click advanced

3 click on the DNS tab DNS Suffix for the connection and enter the domain address.

/servlet/JiveServlet/showImage/2-527909-452957/pastedImage_6.png

This should allow the Unite client to read the DNS service record.

KGilp
Novice
176 Views

Turns out it is related to our certificate and SRV. If we change the port in the SRV record to 'open' port 80 the clients find the server just fine. If we set it to port 443 as specified the clients cannot find the server. I need to do some further research with my NetOps people to see if we can find the solution. Thanks for all the feedback thus far.

schil
Beginner
176 Views

This is a serious issue.

I need a user to be able to open the app on their laptop, as a guest

and not have to,

at the start of a meeting , go configure an xml file

OR Set A DNS Suffix on a guests laptop we should not be touching a guest laptop this should be automatic..

in order just to allow them to connect to our server.

Intel take this on and fix this, there is no documentation that helps with this.

idata
Community Manager
176 Views

Hello, Dersfam. Thank you very much for joining this thread.

 

 

I sent you a private message, please verify your inbox.

 

 

 

Antony S.
Reply