Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
1,378 Views

Video playback. Speakers control

Hi

When I reproduce video with sound, depending on the HW of the client (always Windows 10), the behaviour of the contol of speakers change. Let me explain with more details:

In some PC´s, If I mute the PC where I am reproducing the video, the audio is still reproduced in the hub, but at other PC´s, if I mute the PC where the audio is reproduced, the hub is also muted.

Many customers requests to mute the PC, and reproduce the sound just in the hub. As mentioned before, depending on the client PC, some times it is possible but other times no.

Is there any way to control this situation?

Regards

Fernando

0 Kudos
7 Replies
Highlighted
Community Manager
8 Views

Hi Fernando_Fernández: Thank you very much for contacting the Intel® Unite™ App communities. We will do our best to try to fix this problem.

 

 

To provide the most accurate response, we just wanted to verify a few details about your system.

 

Please provide the specific model of the PCs that work properly and the model of the PCs that are having this audio problem.

 

What is the model of the hub?

 

Which Intel® Unite™ version is installed on the PCs? On the following link you will see the latest one which is 3.2:

 

https://downloadcenter.intel.com/download/25280/Intel-Unite-App https://downloadcenter.intel.com/download/25280/Intel-Unite-App

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos
Highlighted
Novice
8 Views

Hi

The Hub is installed at a HP Slice, and the client is a HP Elitebook x360 1030 G2.

When the client is a HP Elitebook 840 G1, I can control separately the audio of the hub and the client

I think the issue could be related with the fact that the either the HP Slice and the Elitebook x360 have the same type of speakers: Bang&Olufsen. It seems that the client take control of the speakers of the hub. The HP Elitebook 840 G1 is older and it has a different type of speakers.

All the equipment has installed release 3.2 of Intel Unite

Regards

Fernando

0 Kudos
Highlighted
Community Manager
8 Views

Hi Fernando_Fernández: Thank you very much for providing that information. I just wanted to let you know that there is a work around to try to fix this issue:

 

https://www.intel.com/content/www/us/en/support/articles/000025517/software.html https://www.intel.com/content/www/us/en/support/articles/000025517/software.html

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos
Highlighted
Novice
8 Views

Hi Alberto

Thanks for your answers.

One question: the driver has to be modified at the hub or at the client?

Regards

Fernando

0 Kudos
Highlighted
Community Manager
8 Views

Fernando_Fernández: You are welcome. The driver needs to be modified at the hub.

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos
Highlighted
Novice
8 Views

Hi Alberto

I have installed the oldest version of drives availables either for the hub (HP Slice) as the client (HP Elitebook x360 1030 G2), but the situation remains the same.

Is it expected to have another way to fix this issue?

Even if using old drivers could work, some times it is needed to have the latest drivers, so it would be a temporary solution

Regards and thanks in advance

Fernando

0 Kudos
Highlighted
Community Manager
8 Views

Hi Fernando_Fernández: Thank you very much for letting us know that information. In that case what we recommend is to install the previous version of the audio driver or uninstall the driver and use the Microsoft default driver. We will do further research on this matter in order to find another possible solution in the case you need to install the latest drivers, as soon as I get any updates I will post all the information on this thread.

Any questions, please let me know.

Regards,

 

Alberto R
0 Kudos