Intel Unite® App
Gain crucial understandings of the Intel Unite® App
Announcements
This product has been discontinued. This board is currently read only and no longer accepting new posts. Learn more
459 Discussions

Virtual Extended Display not operational

BEdel
Beginner
1,462 Views

I've asked this question before, and my issue was not resolved. Therefore I'm creating another discussion....

After connecting to a hub, I'm able to present via "Screen # 1" without any issues. However, I can not present via Virtual Extended Display. We get the "circles" for about 30 / 60 seconds without connecting. This was working fine two weeks ago, but is no longer working today. I'm not aware of any changes to the environment which would cause this.

I attempted to uninstall the Extended Display and re-install, but this did not help.

Any suggestions on what I can try to determine the issue?

Thanks,

Bruce Edelen

0 Kudos
4 Replies
BEdel
Beginner
460 Views

We are using Intel Unite Enterprise.

The Hub is a Lenovo M910 Windows 7 (and Windows 10) and the Client is Lenovo T430 Windows 7, but happens for all clients, even Windows 10.

Intel Unite version 3.2.83.44

When selecting "Choose Virtual Extended Display"......

/servlet/JiveServlet/showImage/2-517456-437597/pastedImage_1.png

I get the spinning circles for about 1 minute, without ever connecting..... Again this was working fine a few weeks ago, so would like some assistance to help determine what changed in the environment to cause it to stop working.

Thanks,/servlet/JiveServlet/showImage/2-517456-437599/pastedImage_3.png

0 Kudos
idata
Employee
460 Views

Hello, baedelen.

 

 

Thank you very much for taking the time to reach the Intel® Communities Team.

 

 

In this case, please keep your issue in one thread. We are still researching regarding this issue in the thread you have open, once we have an update we will post it there.

 

 

Thank you for your patience.

 

 

 

Antony S.
0 Kudos
FFern4
Novice
460 Views

Hi baedelen.

I was suffering the same problem. Intel has released a new Extended Display Driver that seems to fix the issue. At least, in my PC it is working again

https://downloadcenter.intel.com/download/27476/Intel-Unite-App-Extended-Display-Driver https://downloadcenter.intel.com/download/27476/Intel-Unite-App-Extended-Display-Driver

Regards

Fernando

0 Kudos
BEdel
Beginner
460 Views

Thanks!!! The new released resolved my problem!

Regards,

Bruce

0 Kudos
Reply