Community
cancel
Showing results for 
Search instead for 
Did you mean: 
xwang159
Beginner
485 Views

how to install libgtk2.0 for centos so that the system_studio_2020_u1_ultimate_edition_offline can be installed successfully

when I try to install the "system_studio_2020_u1_ultimate_edition_offline" which is Linux host for Linux target.

it tell me "Required packages: libgtk2.0 not installed", and it give an indicator as below:

Installation of "Target Indicator" require packages to be preinstalled, they can be installed with “sudo apt-get install libgtk2.0” on Debian/Ubuntu and “sudo dnf install libgtk2.0” on Fedora.

intel_system_studio_libgtk20_prequisite.PNG

for the CentOS8, I had try "sudo dnf install libgtk2.0",

it was failed. Error: Unable to find a match: libgtk2.0 .

I had tried to CenOS7, it has the same error.

I had tried to install libgtk2.0 by manual as below:

yum -y install libgnomeui-devel

yum -y install gtk2 gtk2-devel gtk2-devel-docs

yum -y install gnome-devel gnome-devel-docs

those components are all installed successfully.

libgtk2.0_component.PNG

But when I run ./install.sh for system studio again, the error still happened.

It still tell me "Required packages: libgtk2.0 not installed"

I want to know how the system studio 2020 define the "libgtk2.0" and how it judge the centos whether installed it?

can I has other ways to install libgtk2.0?

or what's components can I install to cause the system studio 2020 believe the libgtk2.0 installed successfully and the set up can continue?

0 Kudos
1 Reply
AdrianM_Intel
Moderator
462 Views

Hello xwang159,

 

Thank you for posting on the Intel® communities.  

 

The Support for Intel® System Studio is supported via the Online Service Center.

 

Please create a ticket for further assistance.

 

How to Create a Support Request at the Online Service Center

 

Regards,

 

Adrian M.

Intel Customer Support Technician

Reply