Intel® oneAPI AI Analytics Toolkit
Find answers to your toolkit installation, configuration, and get-started questions.

qsub job is stuck in queue

jKuma1
Beginner
2,383 Views

I have triggered a job via Putty and it is waiting forever to start executing. Seems it is stuck in queue.

Essentially I have not been able to trigger a qsub job, however lightweight it might be since yesterday. Could you please check it?

0 Kudos
1 Solution
idata
Community Manager
856 Views

Hi Jayesh,

Thanks for reaching out to us.

A job is stuck in a queue when there are no nodes free to execute the job. Could you please try it again and confirm if the issue persists.

Also, please run a qstat command and revert with the screenshot. qstat lists out the jobs currently running.

We do not see any issues currently.

Warm Regards,

 

Astha

View solution in original post

3 Replies
idata
Community Manager
857 Views

Hi Jayesh,

Thanks for reaching out to us.

A job is stuck in a queue when there are no nodes free to execute the job. Could you please try it again and confirm if the issue persists.

Also, please run a qstat command and revert with the screenshot. qstat lists out the jobs currently running.

We do not see any issues currently.

Warm Regards,

 

Astha
jKuma1
Beginner
856 Views

It is resolved. Please close.

idata
Community Manager
856 Views

Hi Jayesh,

 

 

Thank you for the revert.

 

 

We will be closing this thread given that the issue got resolved. In case of further queries please open a new thread.

 

 

Warm Regards,

 

Astha
Reply