Intel® oneAPI Base Toolkit
Support for core tools and libraries to build and deploy high-performance data-centric applications
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
245 Discussions

FPGA Emulator - qsub -l nodes=1:fpga_complie:ppn=2 -d . build_fpga_emu.sh fails

Trivedi__Bhaskar
Beginner
312 Views
Hello, While attempting vector-add sample to be compiled to target the FPGA Emulator following error generated. u33398@login-1:~$ qsub -l nodes=1:fpga_complie:ppn=2 -d . build_fpga_emu.sh qsub: submit error (Job exceeds queue resource limits MSG=cannot locate feasible nodes (nodes file is empty, all systems are busy, or no nodes have the requested feature)) Any clue? Am I missing something ? Thanks Bhaskar
0 Kudos
3 Replies
GouthamK_Intel
Moderator
312 Views

Hi Bhaskar,

Thanks for reaching out to us,

Will you please try using the following command, we see there is a mistake in the spell.

" qsub -I -l nodes=1:fpga_compile:ppn=2 -d . build_fpga_emu.sh "

Note: 1st flag captial i (-I) and 2nd flag small L (-l).

Let us know if it resolves your issue.

 

Goutham

Trivedi__Bhaskar
Beginner
312 Views

Thanks Goutham , that solves the issue. Culprit was missing capital (I) argument.

However , somehow the instruction (seems to be dynamic updated ) didn't have capital (I) argument. Please find attached screenshot. 

If need be you may want to get instructions updated. 

Thanks a lot

Regards

Bhaskar

GouthamK_Intel
Moderator
312 Views

Hi Bhaskar,

Glad to hear that the solution provided helped,

Thanks for highlighting the issue, we will inform this to the concerned team.

We are closing this thread,  please raise a new thread in case of further issues

 

Regards

Goutham

Reply