Community
cancel
Showing results for 
Search instead for 
Did you mean: 
wangyong
Employee
386 Views

How to get old version (beta08) oneAPI and FPGA Add-on

Hi,

I'm working on project based on oneAPI beta08.

Now I want to install Intel FPGA Add-on for oneAPI Base Toolkit that compatible with oneAPI beta08 in my system.

it seems in oneAPI website, it only provide latest version of oneAPI and FPGA Add-on. So my question is How can I download Intel FPGG Add-on that compatible with oneAPI beta08?

 

Thanks,

Wang Yong

 

 

Labels (1)
0 Kudos
3 Replies
GouthamK_Intel
Moderator
369 Views

Hi Wang Yong,


We strongly recommend you update your Intel® oneAPI Base Toolkit to the latest version (beta09) as the latest version comes with new updates and bug fixes.

And please let us know if there are any issues or challenges that are stopping you to update to the latest version.


However, we are talking with the concerned internal team about your query. We will update you with more information soon.


Have a Good day!


Thanks & Regards

Goutham


wangyong
Employee
361 Views

Hi Goutham,

Thanks for your quick reply.

Actually we try to build and run our project on DevCloud using oneAPI beta09 since last week. but it still not work. So we decide to set up a standalone oneAPI beta08 environment in our own machine.  So we could focus on our project and not be influenced by oneAPI update.

Look forward your information.

 

Thanks,

Wang Yong

 

 

GouthamK_Intel
Moderator
328 Views

Hi Wang Yong,

As our subject-matter expert (SME) has already contacted you and is working on your request, we are closing this thread here.

We will no longer respond to this thread. If you require any additional assistance from Intel, please start a new thread. 

Any further interaction in this thread will be considered community only. 

 

Have a Good day!

 

Thanks & Regards

Goutham

Reply