Intel® oneAPI Base Toolkit
Support for core tools and libraries to build and deploy high-performance data-centric applications
316 Discussions

Issues with this question interface.

Zippy_Pinhead
Beginner
546 Views

This interface would not let me post without picking a "Board", so I picked the one in which I was posting when I encountered the issues I am discussing here.

When I try to change some code to be a "Preformatted" paragraph, often, code in the preceeding paragraph gets captured into the resulting preformatted paragraph. In some cases, I have had to add additional bufferring empty paragraphs more than once before I was able to keep a neighboring paragraph from being captured.

Here is an example of several paragraphs. I am going to change the ones marked "one" and "three" to "Preformatted":

one

two

three

four

five

Now looking above, you can see when I marked "one" to be Preformatted, it captured the previous description of what I was planning to do, which should not be "Preformatted." The changing of the one marked "three" worked as expected. And, this happened even though there was a "buffer" empty paragraph in between them!

I understand this is really an interface problem with the community support area, but I find this frustrating to the point where I am unlikely to try to post solutions to other people's problems because it is too much work.

This interface needs to work as expected so we do not have to "repair" things which break when we try to format a paragraph as "Preformatted."

Thank you for any help resolving this,

Zippy

 

 

 

 

0 Kudos
2 Replies
MaryT_Intel
Community Manager
543 Views

Hi @Zippy_Pinhead ,

Thanks for the note.  I apologize for the issues you are experiencing. Yes it is true you have to select a board at this time. In the future, we are creating a section where customers can submit their issues with the Community interface and process, but that's a few months out still. 

 

I've got your preformatted issue submitted to our IT group to see what they can figure out and will keep you posted. Kind regards,

 

Mary T.

Support Community Manager

Zippy_Pinhead
Beginner
428 Views

MaryT_Intel,

Please let me know if there is a problem reproducing this. I posted a new issue this morning and I ran into the problem again a couple of times. It is easy for me to reproduce and I can do a quick screen video of the problem if it will help.

-Zippy

Reply