Intel® oneAPI Base Toolkit
Support for core tools and libraries to build and deploy high-performance data-centric applications

Migration of CUDA API Warning

Mahesh4
Beginner
431 Views

Hi,

When I tried to migrate an application,  I got the following warning

/*Migration of this CUDA API is not supported by the Intel(R) DPC++ Compatibility Tool.

return cusolverDnDsyevd_bufferSize(handle, jobz, uplo, n, a, lda, w, lwork);*/

Could you please let me know any alternative solution for this.

 

Is there any solution

0 Kudos
4 Replies
GouthamK_Intel
Moderator
416 Views

Hi Mahesh,

Could you please provide a sample reproducer code and steps to reproduce? So that we can try to investigate more on your issue.

Also, provide your system environment details:

OSVersion:

oneAPI Basekit version:


Thanks & Regards

Goutham


GouthamK_Intel
Moderator
386 Views

Hi Mahesh,

Just a reminder!

Could you please provide the details as mentioned earlier? So that we can investigate more on the issue.


Thanks & Regards

Goutham


Mahesh4
Beginner
371 Views

Hi Goutham,

       Due to some priorities, we put this on hold for time being. That is the reason I am unable to communicate regarding this.

       Sorry for the delay, you can close this ticket.

 

Regards,

Mahesh.

GouthamK_Intel
Moderator
338 Views

Hi Mahesh,

Thanks for the confirmation!

We are closing this thread from our side. We will no longer respond to this thread. 

If you require any additional assistance from Intel, please start a new thread. 

Any further interaction in this thread will be considered community only. 


Have a Good day!


Thanks & Regards

Goutham


Reply