Intel® oneAPI Base Toolkit
Support for core tools and libraries to build and deploy high-performance data-centric applications

Re:oneAPI requires Xcode on macOS

Soumya_M_Intel
Moderator
151 Views

Hi Matthew_Grismer,


Thanks for posting your concern on the forum. You may refer to the below link to find the compatible Xcode versions validated for each toolkit versions.


Link: https://www.intel.com/content/www/us/en/developer/articles/reference-implementation/intel-compilers-...


As for the rest of the queries, we are currently checking on them with our internal team. Please wait for 2-3 business days. We will get back to you as soon as possible.


Hope you have a nice day ahead!


Regards,

Soumya


0 Kudos
0 Replies
Reply