Intel® oneAPI Base Toolkit
Support for the core tools and libraries within the base toolkit that are used to build and deploy high-performance data-centric applications.
419 Discussions

Regarding vulnerability of Intel one API Toolkits and its Scope of Impact

Misawa
Beginner
581 Views

The following text is written using automatic translation.

We are investigating a vulnerability in Intel one API Toolkits(INTEL-SA-00773).
The Intel one API Toolkits vulnerability is said to allow a user to be promoted to a privileged user, but which privileged user do you mean?
Also, if a virtual server is deployed on hyper-V or ESXi and the Intel one API vulnerability is used on that virtual server, will the hypervisor be affected?

Translated with www.DeepL.com/Translator (free version)

0 Kudos
4 Replies
SantoshY_Intel
Moderator
530 Views

Hi,

 

Thanks for posting in the Intel communities.

 

Could you please confirm if you are referring to the below article?

Article: https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00773.html

 

Thanks & Regards,

Santosh

 

0 Kudos
SantoshY_Intel
Moderator
515 Views

Hi,

 

If you are referring to the same article, then the details you were asking are internal to Intel and thus, we could not provide such information. However, we recommend you upgrade to oneAPI 2023.0 to overcome the vulnerabilities of oneAPI 2022.2.

 

Thanks & Regards,

Santosh

 

0 Kudos
SantoshY_Intel
Moderator
493 Views

Hi,


Could you please let us know if you have any other queries? If not, could you please confirm if we can close this case?


Thanks & Regards,

Santosh


0 Kudos
SantoshY_Intel
Moderator
476 Views

Hi,


We haven't heard back from you. We assume that your issue is resolved. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.


Thanks & Regards,

Santosh


0 Kudos
Reply