Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
224 Views

Ubuntu 20.04 LTS

When will Ubuntu 20.04 be supported? I am unable to install some oneAPI Toolkits because I am running 20.04. 

Tags (1)
0 Kudos
5 Replies
Highlighted
Moderator
224 Views

Hi,

Hi,

As per the release notes, Ubuntu 20.04 is not supported. 

Link to the release notes for your reference: https://software.intel.com/content/www/us/en/develop/articles/intel-oneapi-dpcpp-system-requirements...

Regarding when Ubuntu 20.04 will be supported, we need to check with the concerned team and we will let you know at the earliest.

 

--Rahul

0 Kudos
Highlighted
Moderator
224 Views

Hi Scott,

Hi Scott,

Sorry for the inconvenience, we will support 20.04 within this year but not decide which release yet. Please check the release notes for the new release as Rahul point out and let me know if you have further questions.

Mark

0 Kudos
Highlighted
Moderator
224 Views

Hi Scott,

Hi Scott,

Adding to what Mark said, we plan to support Ubuntu 20.04 by early to mid-summer this year.

 

--Rahul

0 Kudos
Highlighted
Moderator
224 Views

Hi Scott,

Hi Scott,

Could you let us know if the answer provided helps?

Also Let us know if we can close the thread.

 

--Rahul

0 Kudos
Highlighted
Moderator
224 Views

Hi,

Hi,

We are closing this thread assuming that the solution provided has helped. Post a new thread if you have further questions.

 

--Rahul

0 Kudos