Intel® oneAPI Base Toolkit
Support for core tools and libraries to build and deploy high-performance data-centric applications
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
245 Discussions

oneapi-cli cannot seem to access samples

Maximillia_D_Intel
424 Views

Hello,

I'm following the instructions at:

https://software.intel.com/en-us/get-started-with-intel-oneapi-linux-run-a-sample-project-using-the-...

and hit an issue:

optane@optane-Z390-Gaming-Trident-X-Plus-MS-B926:/opt/intel/inteloneapi$ oneapi-cli
2020/01/07 11:36:52 Get http://iotdk-ninja.amr.corp.intel.com/samples-staging/2021.1-alpha02//cpp.json: dial tcp: lookup iotdk-ninja.amr.corp.intel.com: no such host

It seems I can access http://iotdk-ninja.amr.corp.intel.com from inside the Intel firewall, but cannot access externally.

Could it be that the samples staging area is not publicly accessible? Is that intended?

I'm using the tools from l_BaseKit_a_2021.1.2.033_offline.tar

Thanks

Max

 

0 Kudos
1 Solution
Tom_Ingleby_Intel
424 Views

The version of the CLI you are using is several months old when the staging server was internal only.Such an old CLI is not expected to work of the Intel network.

View solution in original post

5 Replies
RahulV_intel
Moderator
424 Views

Hi,

Thanks for reaching out to us. We are working on this and will get back to you.

 

Rahul

RahulV_intel
Moderator
424 Views

Hi,

This command seems to work for me from inside Intel firewall as well as outside. I'm able to copy samples to my local directory using "oneapi-cli" and build/run them without any issue. Could you try running this command once again and let us know if its working?

 

Rahul

Tom_Ingleby_Intel
425 Views

The version of the CLI you are using is several months old when the staging server was internal only.Such an old CLI is not expected to work of the Intel network.

View solution in original post

Maximillia_D_Intel
424 Views

Thank you Tom and Rahul. I updated and the tool works as specified in the instructions. I consider this issue addressed. Thanks! Max

RahulV_intel
Moderator
424 Views

Hi,

Glad to know that your issue got resolved. We are closing this thread.

Reply