Community
cancel
Showing results for 
Search instead for 
Did you mean: 
joachim_d_
Beginner
50 Views

Which GNU C/C++ version is required?

Jump to solution

Hi there, as there are two conflicting answers on this, the open source version on GIthub claims

GNU C/C++ 5.1 here (https://github.com/01org/daal)

but in the Getting started guide system requirements on the Intel website (https://software.intel.com/en-us/articles/intel-daal-2016-system-requirements)

it says

GNU C/C++ 4.9

 

 

0 Kudos

Accepted Solutions
Ilya_B_Intel
Employee
50 Views

Hi, Joachim

If you take pre-built version of the library, you will be able to use it with GCC 4.9+

In order to build library from sources, you will need GCC 5.1+.

View solution in original post

2 Replies
Ilya_B_Intel
Employee
51 Views

Hi, Joachim

If you take pre-built version of the library, you will be able to use it with GCC 4.9+

In order to build library from sources, you will need GCC 5.1+.

View solution in original post

joachim_d_
Beginner
50 Views

Excellent thank you I am using the prebuild-version and it seems to work fine with GCC4.9.2