Community
cancel
Showing results for 
Search instead for 
Did you mean: 
49 Views

Intel MPI 3.2.2.006 and Supported OS and number of cores per machine

Has intel made a statement as to the last know good version of Red Hat that supports Intel MPI 3.2.2.006.  We have a new cluster with 20 cores/per node and have observed a fortran system call failing when more than 15 core per node are used.  This machine is running Red Hat 6.6 x86_64.

Alternatively are their known conditions where Intel MPI 3.2.2.006 will fail.

0 Kudos
1 Reply
Gergana_S_Intel
Employee
49 Views

Hi Michael,

Intel MPI Library 3.2.2 is no longer supported.  Our official policy is to support current major version and two versions back.  We're currently at Intel MPI 5.0.x and we additionally support Intel MPI 4.1.x and Intel MPI 4.0.x.

Having said that, Intel MPI 3.2.2 itself doesn't support RHEL 6.6.  Here's the full list of supported distros:

  • Red Hat Enterprise Linux 4.0, or
  • Red Hat Enterprise Linux 5.0, or
  • Fedora* 7 through 8 or
  • CAOS* 2, or
  • CentOS* 4.6, or
  • CentOS 5.1, or
  • SuSE Linux Enterprise Server 9, or
  • SuSE Linux Enterprise Server 10, or
  • SuSE Linux Enterprise Server 11, or
  • openSuSE* Linux* 10.3

This information is also available in the Release Notes (look under <intelmpi_install_dir>/doc).

I strongly urge you to upgrade to the latest release.  If you have any reason to still use 3.2.2, let me know.

Best regards,
~Gergana

Reply