Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Ferris_H_
Beginner
62 Views

No mpiicc or mpiifort with composer_xe/2016.0.109 ?

I started a new job and our company has composer_xe/2016.0.109 .When I load the module I do not get any mpiicc or mpiifort compiler? Does one need to have cluster edition for those?

0 Kudos
1 Reply
Zhuowei_S_Intel
Employee
62 Views

Hi Ferris,

Intel Parallel Studio composer does not contain the Intel MPI library or any MPI cluster tools, and yes you will need the cluster edition for those.

Thanks

Zhuowei

Reply