Intel® oneAPI HPC Toolkit
Get help with building, analyzing, optimizing, and scaling high-performance computing (HPC) applications.
1845 Discussions

Supportability of some Intel products in RHEL 7.9

aishwaryag10
New Contributor I
777 Views

Hi,

We are currently using the Intel OPA application version 10.10.2.2.1-114 in RHEL 7.7 operating system.

We have a plan to update the kernel to RHEL 7.9. Request you to confirm whether the application supports the latest RHEL 7.9 version

Thanks & Regards,
Aishwarya.G

0 Kudos
10 Replies
PrasanthD_intel
Moderator
755 Views

Hi Aishwarya,


The Omnipath version 10.10.3.2 mentioned that RHEl 7.9 is supported in the release notes (Operating Systems - 1.0 - ID:634615 | Intel® Omni-Path Software) But I need to contact the internal team regarding 10.10.2.2.1.

I will get back to you.


Regards

Prasanth


aishwaryag10
New Contributor I
712 Views

Hello Prashanth,

Thanks for the reply.

Could you please confirm regarding intel opa 10.10.2.2 on RHEL 7.9?

Awaiting your reply.

PrasanthD_intel
Moderator
692 Views

Hi Aishwarya,


Thanks for waiting, we are very sorry for the delay.

We need some more time to check and we will get back to you with the answer soon.


Regards

Prasanth


PrasanthD_intel
Moderator
651 Views

Hi Aishwarya,

We are very sorry for the delay.

I got information that the RHEL 7.9 may not be supported with your OPA application version.

You can update to the latest version 10.10.3.2 which is compatible with RHEL 7.9 as mentioned earlier. Is it possible for you?

Let us know if you need any other information.


Regards

Prasanth


PrasanthD_intel
Moderator
612 Views

Hi Aishwarya,

 

Here are the list of Operating Systems supported by OPA SW 10.10.2.2As you can

As you can see that REL7.9 is not supported.

Let us know if you need any more information.

 

Regards

Prasanth

aishwaryag10
New Contributor I
589 Views

Hi @PrasanthD_intel 

I would like to know if Intel offers vendor support for Intel Parallel studio version 2015.3.187, irrespective of the OS.

Or is it outdated and we need to upgrade to another version. This is to know if we could contact you if at all, any problem arises.

Thanks,

Aishwarya G.

PrasanthD_intel
Moderator
587 Views

Hi Aishwarya,


We are sorry to inform you that Parallel studio version 2015.3.187 is quite old and no longer supported. You can find the list of supported versions in this article (Intel® Parallel Studio XE & Intel® oneAPI Toolkits...).

Please upgrade to the latest version.


Regards

Prasanth


PrasanthD_intel
Moderator
552 Views

Hi Aishwarya,


As your questions have been answered.

Let us know if we can close this thread if you don't have any further questions.


Regards

Prasanth


aishwaryag10
New Contributor I
548 Views

Hello @PrasanthD_intel ,

Thanks for helping me with my queries.

Yes, you may close this thread.

Once again thank you.

Regards,

Aishwarya G.

PrasanthD_intel
Moderator
544 Views

Hi Aishwarya,


Thanks for the confirmation.

As your issue has been resolved, we are closing this thread. If you require additional assistance from Intel, please start a new thread. Any further interaction in this thread will be considered community only.


Regards

Prasanth


Reply