Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Sungho_L_1
Beginner
66 Views

how can i active mpdboot on my each nodes

My cluster is rocks plus cluster, centos 6.3, 12cores 32nodes....

I can ssh to each nodes without passward

I've installed intel cluster studio on my nfs directory=> /exports/apps/intel

Then I tried to type "source /export/apps/intel/icsxe/2013.0.028/ictvars.sh intel64"

It was working well

I created a ~engeo/.mpd.conf and chmod 600 .mpd.conf

Then I typed "cat > .mpd.hosts"

node01

...

node16

ctrl + D

Finally I tpyed

I got error which you can check what I've attached

Give me any advice plz...

Thanks in advance

Sungho Lee

0 Kudos
3 Replies
Sungho_L_1
Beginner
66 Views

it is missed above "I typeed "mpdboot -n 16 -f mpd.hosts""

TimP
Black Belt
66 Views

Did you move the mpd.py from the directory where you installed it (did you change installation directory as indicated in the message?)

If it's there, do you have execute permissions as required?

Gergana_S_Intel
Employee
66 Views

Hi Sungho,

Thanks for getting in touch. Before we get started, let me say that we're moving away from using the mpds and recommend that customers start switching over to the new Hydra process manager.  It has several benefits, one of which is removing the dependency on starting and closing an mpd ring.

Having said that, an easy test you can do is:

[engeo@earthsimulator ~] ssh node01 ls /export/apps/intel/impi/4.1.0.024/

This will check if that directory path is present on node01 which seems to be the root cause of the error you provided.

Regards,
~Gergana

Reply