Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor II
41 Views

support for Fortran USE MPI_F08 on Windows OS

Does Intel 19 cluster edition for Windows support the use of USE MPI_F08 in Fortran applications? When I try to compile code with this module on Windows with Intel 19.4 compilers, I get the following error:

error #7002: Error in opening the compiled module file.  Check INCLUDE paths.   [MPI_F08]
        use mpi_f08
------------^
compilation aborted

I have,

mpifc.bat for the Intel(R) MPI Library 2019 Update 4 for Windows*
Copyright 2007-2019 Intel Corporation.

0 Kudos
4 Replies
Highlighted
41 Views

There is another long existing tpoic about this without any comment / solution ... https://software.intel.com/en-us/forums/intel-clusters-and-hpc-technology/topic/779429

0 Kudos
Highlighted
41 Views

[ Original thread where this question was posted: https://software.intel.com/en-us/forums/intel-fortran-compiler/topic/820704 ]

0 Kudos
Highlighted
New Contributor II
41 Views

If this question had been asked on the Intel Fortran forum, it would have had several responses and possibly tens of commentaries for improvements in a matter of an hour. It's sad to see this community is so dormant or at best, so adamant about MPI Fortran.

0 Kudos
Highlighted
Moderator
41 Views

I apologize that this thread was previously missed.  Our development team will be adding the Fortran 2008 modules in Intel® MPI Library for Windows*.

0 Kudos