Community
cancel
Showing results for 
Search instead for 
Did you mean: 
e4lam
Beginner
153 Views

Binary backwards compatibility

Jump to solution

Hi,

Is TBB 4.2 update 2 binary backwards compatible with applications built against TBB 4.1 update 4? On all 3 platforms (Windows, Linux, OSX) ?

Thanks!

0 Kudos
1 Solution
Anton_M_Intel
Employee
153 Views

Yes, we maintain backward binary compatibility with still all released versions of TBB.

View solution in original post

2 Replies
Anton_M_Intel
Employee
154 Views

Yes, we maintain backward binary compatibility with still all released versions of TBB.

View solution in original post

e4lam
Beginner
153 Views

Thanks, Anton!

Reply