Community
cancel
Showing results for 
Search instead for 
Did you mean: 
zhaonaiy
Beginner
36 Views

Can TBB v4.x support Solaris?

Jump to solution
Greetings,
From download page, it seems that TBB will not support solaris since version 4. Is that true?
Any response is very appreicated!!
Nai yan.
0 Kudos

Accepted Solutions
36 Views
Hi Nai yan,

TBB 4.0 and its updates support Solaris but binaries need to be built from sources like in mingw and other cases without precompiled binaries.
--Vladimir

View solution in original post

5 Replies
RafSchietekat
Black Belt
36 Views
Please refer to the original "If TBB not support Solaris since version 4?" instead.
37 Views
Hi Nai yan,

TBB 4.0 and its updates support Solaris but binaries need to be built from sources like in mingw and other cases without precompiled binaries.
--Vladimir

View solution in original post

zhaonaiy
Beginner
36 Views
Thank you so much!
- Nai Yan.
zhaonaiy
Beginner
36 Views
Thank you, Vladimir.
However, if Oracle Solaris Studio has any support for its compiling? Just want to make sure if there is any special configuration required for compling.
Thanks in advance!
Nai yan.
robert-reed
Valued Contributor II
36 Views
We don't have any special expertise to offer advice on the use of Solaris compilers, though perhaps there is someone in theIntel TBB user communitywho might know of any special hooks or support. We suggest that you try it and report any difficulties that you encounter.