Community
cancel
Showing results for 
Search instead for 
Did you mean: 
prakointel
Beginner
59 Views

TBB installation failed on AMD Athlon

Hi all,
I was installing TBB on my system wic s a AMD Athlon 64bit processor. Previously i've downloaded TBB as well as the Visual studio plugin on my friends system wic is an Intel dual core. It was successful. However though i did de same, wic is, downloading TBB and Installing the Visual studio plugin(on Downloads\extras page on TBB home), TBB wasnt installed. I checked in the add-in manager in visual studio but cudnt find out.
What is it that im missing????????????
0 Kudos
3 Replies
Bartlomiej
New Contributor I
59 Views

So many things can be wrong and your description is so general that the only advice I ca nthink of is - try once more to install it and see what will happen.
Regards

prakointel
Beginner
59 Views


First i downloaded the tbb binaries i.e win.zip, then installed the microsoft visual studio plugin.... Is der any els to do or did i miss any thing?
Anton_Pegushin
New Contributor II
59 Views

Quoting - prakointel

First i downloaded the tbb binaries i.e win.zip, then installed the microsoft visual studio plugin.... Is der any els to do or did i miss any thing?
Hi,

First of all, installing and using TBB on AMD platforms should work just as fine as on Intel ones. Butin order to be able to help with the issue you're experiencing, I do really need more details. When you say "install" do you mean that you've downloaded a commercial product and used windows install.exe or you downloaded a stable (for instance) release (binaries and headers) and are trying to setup the environment?
If (a), then there should be an install log in %TEMP%tbb_install.log file, which should give an idea of what went wrong during installation. If (b), then you should be seeing some unexpected output during your application compilation/linkage. Is that so? Please elaborate and I'm sure we'll be able to move past this issue.