Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Oleg_V_
Beginner
52 Views

gcc 4.8.2 libs?

Jump to solution
I'm trying to use tbb in Ubuntu. I'm using gcc from Ubuntu repository, version 4.8.2 But I have found that lib/intel64 folder contains only gcc4.1 and gcc4.4 subfolders. Should I just use gcc4.4? If it's compatible with gcc4.8.2?
0 Kudos
1 Solution
52 Views
if you use exception_ptr you need to use gcc4.4. if you don't use it you can use any of both libraries. --Vladimir

View solution in original post

2 Replies
53 Views
if you use exception_ptr you need to use gcc4.4. if you don't use it you can use any of both libraries. --Vladimir

View solution in original post

Oleg_V_
Beginner
52 Views

Thanks, Vladimir!

Reply