Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,002 Views

AMT CLIENT/DRIVER 8.0.0.1262 fails - error (0x13EC) vcredist.exe

Hi All,

Have come across a very frustrating problem with out AMT 8.x systems where the install fails due to the installed version of C++ 2010 Redistributable either being a later or equal version to the one that the AMT install package is trying to install. It appears that the installer does not check that C++ is installed or even the version and just dumbly starts the install every time resulting in the error (0x13EC) as the logs show below. The only workaround I have found is to uninstall the current version using a batch file then let the AMT package install it again however that has it own set of issues due to SCCM having a dependence on the same version of C++.

This issue is holding up the entire roll-out and I am struggling to believe others have not experienced similar issues however aside from a few minor mentions there is nothing out there.

Thanks.

IntelAMT.log

------

Executing 'C:\WINDOWS\ccmcache\s\DAL\vcredist_x86.exe /q'

Flags: Wait=yes Hidden=no

! Process returned 0x13EC

IIF will NOT initiate reboot

Exit code = 0x13EC

ResultCode = 5100

Version:

MEI:8.0.0.1262

SOL:8.0.0.1262

0 Kudos
1 Reply
Bruno_Domignues
Employee
103 Views

Hi, in this case, I would recommend submit this problem to our support engineers: http://bizsupport.intel.com http://bizsupport.intel.com

Best Regards!

-Bruno Domingues

Reply