Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
2780 Discussions

AMT WebGui inaccessible when OS is running


Hi all,

I've been trying to get Intel AMT to work on our Dell Optiplex 755's.

I have configured them to run in SmallBusiness mode and I can access them fine using the Manageability Commander Tool or using the WebGui on port 16992.

It works really well… sort of.

As long as I don't have anything running on the machines I can connect with the AMT on the machines. For example, I go into the bios. As soon as I boot up an operating system (Windows 2008 is all I tried) I lose the connection. I don't understand this, as AMT should be OS independent K

Some things I tried:

- I tried to open port 16992 TCP and UDP on a machine to see if there was a firewall problem – didn't change anything.

- Updated to the latest Intel NIC drivers

- Searched for updated AMT HECI / MEI Intel drivers – didn't find any L

- I updated the bios to the latest firmware (A17).

Please help me Obi Wan, you are my only hope!

0 Kudos
2 Replies

It certainly should work :-)

Here are a couple things to try. I'm assuming that your environment is all DHCP. Once your OS boots ensure that you can remotely ping that system (windows firewall will block ping by default). Assuming you can ping the system from a remote machine try using a webbrowser to goto http://<ip http:// address>:16992/

This should bring up the webui.

If not, you can pinging the OS by using "ping -t" from a remote machine (you should notice a TTL of 64 or 128 depending on the OS). Go into device manager and disable the LAN device. In this case you should see a couple lost ping's followed by a ping with a TTL of 255.

If this fails then please send me the LAN driver versions and specific AMT version number. (for this test the MEI/HECI drivers do not come into play).



0 Kudos

Here's what I tried now:

1. Browse http://ip:16992 http://ip:16992 - response in ie is 'waiting for http://ip:16992/logon.htm' http://ip:16992/logon.htm' which is interesting as it appears to get 'some' result back hence the 'logon.htm'. The page never loads though.


2. ping machine with ip - ttl is 126


3. I disable the NIC (Intel 82566DM-2 Gigabit) and the ttl goes up to 253


4. I browse the WebGui again and now it works (enabling the nic breaks things again)

The driver (windows 2008) is Intel's own, version (Dell Optiplex bios version a17). I tested it on an identical machine only with an older driver, and older bios (a09).


AMT version is 3.0.9 (for both machines).

One thing I wonder is that in the device management there is an 'other device' called 'PCI Serial Port'. The Device instance path is PCI\VEN_8086&DEV_29B7&SUBSYS_02111028&REV_02\3&172E68DD&0&1B. I wonder if that is part of the problem?

I have not tried other OS's.



0 Kudos