Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
2878 Discussions

AMT not provisioning as ACM

Fernando4
Beginner
1,402 Views

Hello,

 

I have exhausted all my research on ACM. I wanted to post on here to see if anyone could assist me with finding the problem/solution as to why my brand new fresh install of AMT is not provisioning as ACM.

for sake of privacy, assume my cert is ema.domain.com

 

Here are a few screenshots of my current setup.

MyGroup

 

Fernando4_0-1659104832995.png

my auto setup (i only get the HBC option)

Fernando4_1-1659104868710.png

 

My cert

Fernando4_2-1659105139499.png

 

I bought the cert from Comodo and got an AMT SSL

 

I followed this guide to do the domain.local workaround to setup ema.domain.com

Solved: Intel AMT Provisioning Certificate with a .local domain - Intel Communities

Fernando4_3-1659105505909.png

 

and followed this guide to install the cert

How to Purchase and Install Comodo* Certificates for Intel® AMT Setup...

the only difference is that mine got installed under the local machine and not current user

 

Any ideas?

0 Kudos
2 Replies
MichaelA_Intel
Employee
1,374 Views

Hi @Fernando4 ,

 

The screen-shot you provided of the certificate store in EMA, I see the PKI Cert, however, there are other certs missing from that store.  The intermediate and the root cert.  Should look something like this:

 

MichaelA_Intel_0-1659743749941.png

Secondly, in the admin and usage guide, which is included in the download of EMA, check section 3.5 for Uploading Certificates

 

Regards,

Michael

0 Kudos
MichalZyzak
Beginner
1,279 Views

Hello

 

I have exact same issue. I do not have the TLS-PKI option available even though I have PKI cert (along with its cert chain) uploaded.

I'm running a brand new EMA 1.8.0 EMA instance.

MichalZyzak_0-1662455556351.png

 

0 Kudos
Reply