Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
2816 Discussions

AMT version 4.08 and SCCM 2007 R2 SP2



I am trying to provision 2 Toshiba Tecra A10 with AMT Version 4.0.8, with no sucess. I been able to provision a Toshiba Tecra A10 but with AMT Version 4.2.0

I have already tried in-Band and Out-of-Band Provisioning, but get allways the same result. In SCCM this never changes de AMT Status from Detected. On SCCM Server logs I get this messages:

CAMTDiscoveryWSMan::DoConnectToAMTDevice: Failed to establish tcp session to SMS_AMT_OPERATION_MANAGER 01-01-1601 00:00:00 8552 (0x2168)


Error 0x80090304 returned by InitializeSecurityContext during follow up TLS handshaking with server. SMS_AMT_OPERATION_MANAGER 01-01-1601 00:00:00 8552 (0x2168)


**** Error 0x3e8b558 returned by ApplyControlToken SMS_AMT_OPERATION_MANAGER 01-01-1601 00:00:00 8552 (0x2168)session params : , 11001 SMS_AMT_OPERATION_MANAGER 01-01-1601 00:00:00 8552 (0x2168)

ERROR: Invoke(get) failed: 80020009argNum = 0 SMS_AMT_OPERATION_MANAGER 01-01-1601 00:00:00 8552 (0x2168)


Description: The I/O operation has been aborted because of either a thread exit or an application request. SMS_AMT_OPERATION_MANAGER 01-01-1601 00:00:00 8552 (0x2168)


Error: Failed to get AMT_SetupAndConfigurationService instance. SMS_AMT_OPERATION_MANAGER 01-01-1601 00:00:00 8552 (0x2168)

Does anyone has any ideia why do I get this messages.

Thanks in advance,


3 Replies

There are two things that may help you out with this problem:

1) Check with Toshiba to see if there are any AMT firmware updates available for your A10's. 4.0.8 is an older firmware version and there have been a lot of fixes introduced in later 4.x versions.

2) Try manually unprovisioning the clients in the MEBx before you have SCCM try and provision them. AMT will stop listening to provisioning requests and close its ports after some time. If this fixes the problem there are automated ways to "wake" AMT up to be provisioned that we can discuss here.


Hi Dan,

1) I am running the latest firmware version available on Toshiba, which is from 2009 (very old...). I have checked the site and called support. Do you know if Intel has any update available to this firmware?

2) I have done (several times) the manual Full Unprovisioning on these machines. After the unprovisioning the the only thing I do is Insert my internal CA thumbprint and restart machine, and check logs on SCCM.



0 Kudos


You can check if at the end the machine is in listening mode for provisioning, execute the ZTCLocalAgent.exe, that you can find in the latest Intel AMT SDK, run the following command:

C:\>ZTCLocalAgent.exe -discovery

It should show you that machine status is "In Process", if not try:

C:\>ZTCLocalAgent.exe -activate

After that, see if SCCM is able to provision again.

If ZTCLocalAgent is already showing that machine is "In Process", see if Windows Firewall is enabled (if enabled, try disable);

Best Regards!


0 Kudos